SF200-24FP can't find bootloader 1.3.7.18

Unanswered Question

Hi 

I'm trying to upgrade the firmware to 1.4.7. But i get an 'illegal software format while trying to upgrade' error. After searching around i find i have to update the bootloader to 1.3.7.18 (the highest in the 1.3 serie). But the download Cisco section doesn't offer that version. (see attach)

the header says there is an 1.3.7.18 version but the actual file you get is 1.3.5.06 !



With this boot file I still get the illegal software error

So how can i get the correct bootloader (1.3.7.18) so i can finally upgrade the firmware to 1.4 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ingrid Aragon Fri, 05/19/2017 - 07:55
User Badges:
  • Cisco Employee,

RL, I am a Cisco Engineer from the Small Business department.

The “SW code file is oversized” or “Illegal software format” does not mean that you are using the incorrect file. This message error is displayed when you are attempting to upgrade the device to the latest version from a version prior to 1.3.5.

E.g. If your device is on the version 1.2.7.76, you won't be able to jump to the 1.3.7 version.

  • So, first install the latest version for the 1.2.x.x
  • Install the first version available for the 1.3.x.x
  • Install the latest version available for the 1.3.x.x usually is 1.3.7.18 > * Verify if the boot code file is included.
  • Now you should be able to install the latest.

In addition, the boot code version 1.3.5.06 is the latest one for the Sx200 series.


You can also find information on this article (click here).

Why should I rate content?
You'll be ensuring that people who generously share their expertise are properly acknowledged. As posts are rated, the value of those ratings are accumulated as "points" and summarized on the Member Profile page and on each member's Preferences page.