×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

How to stop calls in Jabba when in a WebEx meeting

Unanswered Question
Jun 6th, 2017
User Badges:

I am using Cisco Jabbar 11.8.4.


When I am in a Webex meeting, my softphone calls within Cisco jabbar still ring and go over the top of my WebEx session, when some calls my work number


What settings do I need to tick / untick to stop my Cisco Jabbar calls, calling when in a WebEx Session?


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 06/06/2017 - 10:13
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Change the calls settings to prevent Jabber from bringing the conversation window to the front, and/or adjust the notification settings to prevent other sounds while on a call.

Oleksandr Yurchenko Tue, 06/06/2017 - 23:36
User Badges:
  • Silver, 250 points or more

Hello,

What you think about to activate standard phone feature for Jabber in situation when you connecting to Webex meeting ?

Such as DND or Call Forward ?


br Oleksandr


Actions

This Discussion