×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

New cisco0002.ini file

Unanswered Question
Dec 20th, 2000
User Badges:
  • Bronze, 100 points or more

I just loaded my "Cisco Special Lab Version" of Unity 2.4 and its working fine with CM 3.0(5a). However, I am using cisco0001.ini file which is actually the version 2.4.X file with integration type "None". With the discs I have, my cisco0002.ini file has the integration type "TAPI", which apparently doesn't work according to other posts on this forum. There was a flyer included with my Unity Kit that mentioned getting the latest cisco0002.ini file, however, it was not included with the AVCiscoTSP1.0.0.24 zip file and I haven't yet gotten my login for the ActiveVoice web site. So, finally my question: Is this new cisco0002.ini the same as the old one just with None replacing TAPI in the following lines?<br><br>[Identity]<br>SwitchManufacturer=CISCO <br>SwitchModel=CallManager <br>SwitchSoftwareVersion=3.01 or later<br>IntegrationType=TAPI<br><br>[MWI Default]<br>MWIType=TAPI<br>Active=Yes<br>CodesChangable=No<br><br>Or, for that matter, I could probably just use the cisco0001.ini file and simply change the line "SwitchSoftwareVersion=2.4.X" to read "SwitchSoftwareVersion=3.01 or later" as it seems this line is simply cosmetic only. Is that correct?<br><br>Thanks,<br>mp <br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 12/20/2000 - 11:38
User Badges:
Anonymous (not verified) Thu, 12/21/2000 - 08:41
User Badges:

How do we obtain the upgrade to 2.4.5?


Actions

This Discussion