×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

no MWI on 7960

Unanswered Question
Dec 21st, 2000
User Badges:

We have CM 3.05a with Unity 2.4 (build 2.4.5.66) and 7960 phones. We can't get the Message Waiting light to go on after a message is left on the Unity server. We have checked the CM > Service > Service Param > Cisco Call Manager > Param MessageWaitingOffDN and ...OnDN and both #'s match the Unity settings. We can even dial up the #'s with the phone and get the MWI to go on and off manually.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
brad.swanson Thu, 12/21/2000 - 11:36
User Badges:

Thanks. I did look at the url. We are using Unity and I did confirm the DN's are different for On and Off. I can actually dial up --- with my IP Phone ---the OnDN # and turn the MWI on, then dial up the OffDN # and turn it off, but for some reason Unity is not able to talk to the CM and do it for Voice Mail (the Unity server can ping the CM ;) ). I tried deleting the DN's for the Unity, booting the server, adding the DN's back in...no luck. Also, when I log into VIewMail I see the message on the Unity server. hmmmm...????

pieter.bos Thu, 03/22/2001 - 15:35
User Badges:

Brad


I also battled a long time with the MWI and Unity. In the end my problem was partitions. It looks like the MWI for Unity is in the partition. I still don't know how to change that, but if you put the phone/line also in the partition the MWI works.


It was a bit different with UOne, because there we had a MWI port under the UOne device. It was possible to assign a partition for the MWI.


Hope this helps

Pieter


Actions

This Discussion