×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

System Report Problems

Unanswered Question
Mar 22nd, 2001
User Badges:
  • Bronze, 100 points or more

I'm having trouble with 2 of my system reports on Unity 2.4.0, build 120. <br><br>While attempting to run the Call Handler Traffic Report, I receive "The report could not be queued - no report will be generated"<br><br>While trying to run the Port Usage Report, the report gets queued then immediately generates an email with Report Completion Status: Report Failed<br><br>What am I doing wrong?<br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Fri, 03/23/2001 - 07:25
User Badges:

You're not doing anything wrong... the reports engine had many bugs written against it in 2.3.6 and 2.4.0. Most (but not all) were cleaned up in 2.4.5 and 2.4.6.

I don't see anything on the port usage report but I do see open and closed bugs on the traffic report.

There's no easy work around or anything you can do here, unfortunately. The best I can suggest is to get upgraded to 2.4.6 and if it's still giving you problems we'll have to open a ticket. I currently have no active reports failure tickets open on 2.4.6, so I'm assuming it's reasonably clean or no one is using reports... I can't tell which.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Actions

This Discussion