Connecting CCM to Lucent via PRI

Unanswered Question
Apr 27th, 2001
User Badges:

Anybody with a lot of Lucent experience. The problem is calls from the Call Mgr to the Lucent G3 via a PRI can connect to a Tie Line in the Lucent but not any other PRI's in the Lucent. Is there any config issues or caveats in the Call Manager that may be able to help this out? I am just looking at all possibilitis.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
8dgoswick Fri, 04/27/2001 - 09:05
User Badges:

Hey, went through the exact same thing a few months ago. I imagine you're looking for caller-id info, am I right? How are you connecting? Are you going through a router using a High Density voice card, or the DT-24+? Please include your config.

akerr1527 Fri, 04/27/2001 - 12:02
User Badges:

Caller ID is working going to the Lucent. Coming from the Lucent I only get the number and no name. I am using WS-6608 T1/E1 PSTN mod. The real problem that we are having is in the Lucent, where the calls coming from the call manager are not able to traverse from one PRI to another to a remote site. Is there any caveats or config issues that may be causing or aggrevating this problem?

8dgoswick Fri, 04/27/2001 - 17:08
User Badges:

Funny, going from our Lucent to the Callmanager, we get both name and number, but going the other way only gives us the number. Can you draw a simple flow of where everything sits and the path you are trying to take to get from point a to point b.

dgoodwin Mon, 05/07/2001 - 12:48
User Badges:
  • Cisco Employee,

When you call from an IP phone to a Lucent phone, the Lucent only shows the number and not the name? Did you make sure to check the "Display IE Delivery" box on the gateway configuration? What version of CallManager, which gateway type? Did you check a CCM trace to make sure there was a Display IE in the Q.931 SETUP message?

jimmy.c Wed, 05/23/2001 - 14:33
User Badges:

Our situation is the digits and name does not show up on the Cisco side from Lucent. Instead it says,

"Unknown Number". Any insight would be appreciated.

akerr1527 Mon, 04/30/2001 - 09:37
User Badges:

Fixed! Config changes done to Lucent and an upgrade of CCM to 3.09.

Actions

This Discussion