DMS 100 PG Integration

Unanswered Question
Jul 3rd, 2001
User Badges:

Has anyone integrated a DMS100?


I am having a couple of problems.


1 - The links are really unstable

2 - I am not seing any Service Real-Time Data (although I am seeing Skill Group Real-Time Data). Should I be?


Anyone got any thoughts on this?


Regards

Sam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gsainsbu Wed, 07/04/2001 - 14:21
User Badges:

Hi Sam.

1. Can you describe the instability you are experienceing with the links. Are the X.25 links failing or are do you think the probelm is with the software?

Are you using the ICM CompuCALL Server Gateway (CCSG) or is the PG connected directly to the DMS-100 CompuCALL Server?

2. As for the Service real-time data, have you verified the configuration of the Services in ICM. The reference is the System Manager Guide Supplement for the DMS-100, section 5.5.

Have you opened a case with the Cisco ICSG TAC for either of these issues?


Regards,

Grant

downeys Wed, 07/11/2001 - 01:25
User Badges:

Hi Grant,


Yes, we have opened a case with Cisco (via Compaq). We have made some improvement to the stability of the link but I don't seem to be able to get a reply on the service data question.


Any thoughts?


Regards

Sam

2r-reeder Tue, 07/10/2001 - 12:12
User Badges:

Hey Sam,


I am just getting started with the 100, and so far we are not working with agents or skills - only post routing to extensions. I am having a problem of my own, though, that you might be able to help with - my invoke_ids all wind up in 'hold' status and aren't available to use for post routing. I have to failover the PG to clear them. Any thoughts?


Thanks,


RR



downeys Mon, 07/16/2001 - 01:24
User Badges:

Sorry RR - haven't got any suggestions at the moment.


If I come across anything I'll post it up.


Regards

Sam

Actions

This Discussion