Unity 2.4.6(102) Install Fails--NO LDAP Configured

Unanswered Question
Jul 27th, 2001
User Badges:
  • Bronze, 100 points or more

I have just tried a fresh install of Unity over a fresh install of Ex5.5 with SP4, and fresh Win2k with AD. Unity installation fails with NO LDAP Configured on this server. I verified that both the site and the server had it configured and enabled. (Port 389) Tried several times with failure each attempt.<br><br>Any suggestions?<br><br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Fri, 07/27/2001 - 05:26
User Badges:

Check out the install instructions for Win2K in the README.HTM file under the \documentation directory on CD #1.

Port 389 is used by AD now so it stomps on Exchange 5.5's default of 389 for it's LDAP interface. You need to change the LDAP port to something like 1024, restart and try the setup again. Change it at the site level if you can and have the server pick up the site's value by default (it should already be configured to do this out of the box).


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Actions

This Discussion