×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CM Backup

Unanswered Question
Aug 31st, 2001
User Badges:

I tried to configuring backup....

Then run it....

Figured out that it is not start... and cancel it...

Now have constant window "Canceling backup process. Please Wait..."

Reboot system do not help....


Does somebody know what is it?


Thanks in advance...


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s.jankowski Wed, 09/05/2001 - 14:21
User Badges:
  • Bronze, 100 points or more

I’ve never run into that canceling a backup. You’ll probably need to call Cisco about it but let me know what you discover. What version are you running?

lterebizh Wed, 09/05/2001 - 14:33
User Badges:

CM 3.1

And what is most intersting... I already reinstall it few time....

And two times tried do backup...One time with local dieactory, other with network ..but mapped as local disk....

I schedule backup... that see that it is not start...

And cancel.... The same picture....


junzang Thu, 09/06/2001 - 17:16
User Badges:

My situation is the same "cancel and never stop" when I left one of my CM off line. This backup utility don't have the "try say three times and skip" built in like others.

In my case, I put back the offline cm online, everything is fine(nothing need to skip).

lterebizh Thu, 09/06/2001 - 17:55
User Badges:

What do you mean "on-line and off-line"

I have only one CM....

Should I disconnecto from network before start backup? I dont think so....

I figured out how to stop this message on the screen...I goes to regedit and fidout key.... I change it value from 3 to 0 and...It looks like befor start backup....


I still cant see that backup process start....

I tried do backup for local directory... and to network mapped disk.... Not work....


Still struggling...


By the way... When you start backup now...What happening? I mean how it should look like?



junzang Mon, 09/10/2001 - 10:42
User Badges:

I had 3.1 cluster. when any of the cluster memnber off line, my back up and cancell stay at the Staging Cisco CallManager targets (3 on the list) stage. From the log file (Right click the tray and view status) the stucking line was "extracting subscriber information from Ccm0301). when all members online, everything works fine. I did change the regedit Pause to 0 in the begining, but it didn't help my case, unless everything online. My case might be slightly different from yours. It works fine for me for a week now, except won't skip if my subscriber off-line.

when I start backup now, it will go through stage 1 to stage 8 with no problems. with view status, you can see it go through, open stiback.log, local machine name, local ip address, serice account, found --MB availlable, backup with normal priority, staging target, find latest cm database, staging database dump, dumping cdr dat., ...extracting publication from ccm0301, extra.subscriber infor, ....calalog created successfully, all files in staged directory compared successfully.


Actions

This Discussion