Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Not transferring to voice mail

Unanswered Question
Sep 10th, 2001
User Badges:

I have a new install with just a few 7940s set up. Initially, when I would ring the phone to another it would just continue to ring. After making some config changes now the phone rings 4x and then a busy tone. The voice ports seem to be set O.K. and I have forward busy & FNA set to the first voice port. MWIs work on the phones. It must be something simple.. any quick ideas...<br><br>Unity 2.4.6(135)<br>TSP<br>Call Manager 3.0(11)<br>Windows 2000 SP2<br>Exchange 5.5 SP4<br><br>Thanks,<br><br>Dan<br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
kechambe Mon, 09/10/2001 - 08:06
User Badges:
  • Gold, 750 points or more

Could be a bunch of stuff.

Were you playing with the regions and codecs? The 7940 will do both G.711 and G.729. The Unity can do both but you need to enable G.729 before it will work. Check out http://avforums.isomedia.com/cgi-bin/showthreaded.pl?Cat=&Board=ipswitch... for more info on that.

Are you sure the ports are registered?
Check on the CallManager with PerfMon. Look at your “Cisco Lines”. Do you see the port DNs? Do the have REM before then? REM means they were once registered and now are not or are registered else ware in the cluster if you have more than one CallManager.

Did they maybe auto-register as SP-30 phones?


Keith Chambers
Unity Technical Lead
Unified Voice Team, San Jose
Cisco Systems
[email protected]

dfulmek Mon, 09/10/2001 - 23:17
User Badges:

Yes, they are in performance monitor under "cisco lines" (9000 - 9007)and they do have a "rem" before them. I think for some reason after we had added them as uone ports they showed up in the phone list as auto registered - like they were actual IP phones so we deleted them out of there. Are they suppose to be in there with the rest of the regular phones? Also, we don't have auto-register enabled at the moment.



dfulmek Mon, 09/10/2001 - 23:51
User Badges:

Update: I guess the other tech had enabled autoregister. Anyhow, when I recycled the CM service the voice ports showed up back in the phone list page and had auto-registered.. I disabled autoreg. and deleted them back out. Then I recycled the CM service again and they didn't reappear. Why would these voice ports autoregister as phones (sp-30) in the first place? Now the voice ports do not show up in performance monitor under "cisco lines"....



This Discussion