×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Older Novell PC Clients timing out when connected to 7910 w/ switch

Unanswered Question
Oct 7th, 2001
User Badges:

Hello all,


Interesting issue where a PC connected directly to a 3500 (portfast enabled on interface) has no issue with Novell client logging onto network. Same PC, same software, but plugged into a 7910 with the 7910 plugged into same port will NOT display Novell login screen. Upgrading to newer Novell client resolves the issue but means added time and expense to installation.

Any ideas?

gp

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgoodwin Sun, 10/07/2001 - 20:26
User Badges:
  • Cisco Employee,

On the 7910 Network Configuration do you have the setting called Forwarding Delay set to No? If not, please try that, reset the phone, reboot the PC, and see if it makes any difference.

g-paulson Tue, 10/09/2001 - 07:04
User Badges:

Thanks for the response. Is there a global parameter to set forwarding delay for all phones? I know I can change on a per phone basis, and I realize the danger of enabling globally, but I wonder if there is a Call Manager service parameter to set it globally. The IP Phone admin guide implies that there is, although I think it may be incorrect. (see Forwarding Delay, http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/ip_7960/admguide/7900set2.htm )

Thanks

gp

dgoodwin Tue, 10/09/2001 - 21:12
User Badges:
  • Cisco Employee,

Was this the fix then for the Novell client not being able to login? Just curious.


No, I don't see a way to set this on a number of phones - even through BAT4.2. I don't know of a global parameter to set the default for this, but the default in 3.1 has always been NO as far as I have seen.

Actions

This Discussion