DDR back up not working ...

Unanswered Question
Oct 8th, 2001
User Badges:

Hi ,

I have a 1720 Router which is connected to a 3600 router vial leased line serial . I have also gone in for a ISDN on both the sides so that it can be configured as Backup.

But the backup does not seem to work.

When the serial goes down , the ISDN says ( spoofing ) and does not connnect to the other site at all.


The commands used are


interface serial 0

backup interface serial 1

backup delay 30 60


Dialer is also configured , but then it does not come up and when we ping the other site ... it gives request timed out.


Any suggestions.


Thanx ! in advance.


Tauseef


[email protected]

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
svermill Wed, 10/10/2001 - 09:52
User Badges:

Spoofing is what you want your backup line to be doing while your leased line is down - until traffic of interest is presented to the DDR interface. That is, unless you just want the ISDN up 24X7 when the leased line is down.


You would need to list more of your config to find the problem. Remeber that there are several ways to go about it. The easiest way is to define a dialer-group on your DDR interface and have a matching access-list that defines your traffic of interest.


Don't forget your static routes (of higher cost than your routing protocol)!

johan.den.harto... Mon, 10/15/2001 - 04:04
User Badges:

Hi, in your backup command there is a mistake as your ISDN BRI interface will be the backup interface.

Use the command backup interface BRI0.


You can also configure a dialer hold queu, this will queu the packets while the connection will be setup by ISDN.


If it fails again email me the config so I can help you with it.


Good Luck !!

mvanduyn Fri, 10/19/2001 - 10:34
User Badges:

this should help -----



interface BRI1/0 (maybe S0)

description ISDN backup connection to PRIxxxx

bandwidth 1 <---- so not prefered while T1 is up

ip address x.x.x.0 n.n.n.h

encapsulation ppp

no ip route-cache

no ip split-horizon

no ip mroute-cache

no keepalive <--- don't want to run up your phone bill do you?

dialer idle-timeout 900 <--- don't want to run up your phone bill do you?


dialer string 1234567890 <------or dialer map


dialer map ip x.x.x.0 name broadcast 1234567890 <--- or dialer string

dialer load-threshold 1 outbound <-- for getting both channels up

dialer-group 1 <-------( see below)

isdn switch-type basic-ni <-- if internal CSU/DSU

isdn spid1 09876543210000 0987654321 <-- if internal CSU/DSU

isdn spid2 09876543220000 0987654321 <-- if internal CSU/DSU

no fair-queue

no cdp enable <------- don't need extra traffic or polling protocols

ppp authentication chap

ppp multilink



!

dialer-list 1 protocol ip permit <---------defines interesting traffic for group 1

dialer-list 1 protocol ipx permit <---------defines interesting traffic for group 1


set a default static route with a higher admin distance to recieving isdn router IE


ip route 0.0.0.0 0.0.0.0 n.n.n.h 200


link goes down

above route kicks in

ip traffic trigger dialup

==========

link comes up

above route becomes obsolete (router has better route)

timeout kicks in

isdn hangs up



See ya









gongxinping Thu, 10/25/2001 - 22:01
User Badges:

Perhaps there is something wrong with:

1.Define which packets are interesting for dialer

2.Staic route for interesting packet


you can try following configure:


access-list 100 permit ip any any

dialer-list 1 list 100

ip route 0.0.0.0 0.0.0.0 x.x.x.x 1 150

interface dialer x

dialer in-band

dialer-group 1


then in Priv mode,try to ping peer ip address.

wtrahan Tue, 10/30/2001 - 08:26
User Badges:

Hi,


You have the incorrect backup interface configured. Change the backup interface to BRI0 and this should do the trick.


If not, then begin looking into the individual layers. Try issuing the 'show isdn status' command and vreify that Layer1 is active. Layer2 should be established for both B-channels.


Good luck.

Actions

This Discussion