×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Delay in message prompt

Unanswered Question
Oct 25th, 2001
User Badges:
  • Bronze, 100 points or more

When a caller is asked to leave message after the prompt on Unity 2.4.6, I'm hitting the issue that it takes between 15 to 60 seconds before the caller hears the prompt to leave a message. When they then hit '#' key on the phone it can take up to 45 seconds before they hear the message options. The times vary considerable, but Unity is stopped and then started then the 1st call works perfectly every time, but all subsequent calls have the same symptoms. I have ran Exchange Optimizer, but there's no difference. CPU utilization has 95% idle time and there is 5.9 G free of disk space. Any ideas what's causing this? Thanks in advance.<br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bertino Mon, 10/29/2001 - 07:55
User Badges:

Hi!

CM 3.0.11 Unity 2.4.6

No we had not...

Thanks!

don

Anil Verma Tue, 10/30/2001 - 08:09
User Badges:
  • Cisco Employee,

Are you seeing this behaviour for both outside callers and internal Unity subscribers calling into the system?
Maybe the # key is not being recognized right.
How is the response to the other keys?
You should contact Cisco TAC on this issue. They could help you turn on the digit traces and see if Unity is being passed the key presses.

Anil Verma
Cisco Systems
[email protected]

Anonymous (not verified) Fri, 10/26/2001 - 11:33
User Badges:

Hi!

We had a speed issue... The CPU usage was around 100% with no load.. Task Manager showed AvGaenSrv.exe going crazy.. (It mails VM events to the admin) We stopped it and it's be working fine since...

don

Actions

This Discussion