×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Windows ME and Cisco VPN Client Version 3.1

Unanswered Question
Nov 5th, 2001
User Badges:

We have a Windows ME remote user who is having a problem connecting with the Cisco Client Version 3.1. The error message is "the necessary VPN sub-system is not available". Our Windows 98 and Windows 2000 remote users are okay. Any idea what the problem could be with Windows ME?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
blwoltz Fri, 11/09/2001 - 14:20
User Badges:

I too am having this error message, although my user is on Windows NT. I am still in the process of troubleshooting this and I have a ticket open with TAC on it. So far the recomendation is to upgrade the client from 3.1 to 3.1.1 but that did not work.

r-simpson Mon, 11/12/2001 - 06:52
User Badges:

Check to see if the AOL IP Stack is installed. If so, uninstall AOL and everything from the Windows Network Properties and Reboot. Now reinstall Windows TCP/IP stack and reboot. Now install VPN client 3.1 and reboot. Finally, install AOL 6.0 or higher and reboot. It should work from there.

dmhanson Fri, 11/23/2001 - 16:53
User Badges:

I'm running 98 and had the same message. I just removed PGP and the error message went away.

chris.parker Mon, 02/25/2002 - 05:51
User Badges:

I am sure you have fixed this by now but when we came up against this problem we uninstalled the VPN client software and then reinstalled it and had no more problems.

Actions

This Discussion