×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

router 4000 M+ password recovery

Unanswered Question
Nov 16th, 2001
User Badges:

I am having trouble doing password recovery on a 4000 M+ test router I received. I followed the instructions on Cisco's site for password recovery on this model. Everything seemed ok (I was able to get into enable mode and change the secret password.) The last step was to do a wr mem to commit the changes. But now that I reboot the router, I can not seem to access it via the console connection anymore. Am I locked out? Now when I hit 'Enter' in Hyperterminal nothing happens. I've checked the cable and all my Hyperterm settings. Is there a way to reset it and get back in there?


Is there another way to get in? Can I telnet to it through the Ethernet port if I have the IP address from the original config?


Any help would be appreciated.


Thanks,

Jeff

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.ason Fri, 11/16/2001 - 13:23
User Badges:

I wasn't able to ping it.

I tried to go into rommon when I reboot the router by using the break sequence. I am still plugged into the console port but I am not seeing any activity on my Hyperterminal screen at any time. This is even when I use the break sequence or press 'enter'. The screen for Hyperterminal just stays blank.


I tried a new console cable and even a new PC to try and get something through the console port. Is the console port somehow disabled or locked?


Thanks,

Jeff

Actions

This Discussion