×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

What's wrong here ? Take a look PLEASE

Unanswered Question

Hi all,

I have an Cisco ISDN 801 which calls up fine to the internet when i go in my browser but i don't get any data from the internet. IE says page not found. The usual error when you don't have connection. I hope somebody can tell me what's wrong in my configuration. My host does have the gateway ip from the router so that shouldn't be a problem.


Any suggestions are more than welcome. I've used alot of nights trying to figure what's wrong.


Current configuration:

!

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco801

!

enable password 7 05060F072045

!

!

!

!

!

ip subnet-zero

!

ip dhcp pool 1

network 192.168.0.0 255.255.255.0

default-router 192.168.0.2

dns-server 10.116.231.152 10.116.231.123

!

no ip domain-lookup

isdn switch-type basic-net3

!

!

process-max-time 200

!

interface Ethernet0

description connected to EthernetLAN

ip address 192.168.0.2 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

description connected to Internet

no ip address

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

!

interface Dialer1

description connected to Internet

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

no ip split-horizon

dialer in-band

dialer string 80900550

dialer hold-queue 10

dialer-group 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname BK045D1\gmarinescu

ppp chap password 7 020B014908030B245F18

!

router rip

version 2

passive-interface Dialer1

network 192.168.0.0

no auto-summary

!

ip nat inside source list 100 interface Dialer1 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

dialer-list 1 protocol ip permit

snmp-server engineID local 00000009020000B0C28912B7

!

line con 0

exec-timeout 0 0

password 7 141A1B030D0D

login

transport input none

stopbits 1

line vty 0 4

exec-timeout 0 0

password 7 00091A0E0552

login

!

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MickPhelps Sat, 11/17/2001 - 15:34
User Badges:

I would change:

ip nat inside source list 100 interface Dialer1 overload

to:

ip nat inside source list 1 interface Dialer1 overload


and add:

access-list 1 permit 192.168.0.0 0.0.255.255


Mick.

Wow Thanks alot. It now works perfectly. I don't even know how to thank you. You've just saved me couple of weeks on figuring out what's wrong.

Another thing is. Do you know how i activate the second ISDN line so the router always will call with to lines ? Anyway this is just an extra thing i ask for. I think i can figure it out but since i see you have alot experience with cisco routers it should be easy for you to answer. That will save me some reading.


Thanks alot again.


Best Regards

Mihai Marinescu

Denmark

MickPhelps Sat, 11/17/2001 - 17:02
User Badges:

I don't want to give you *all* the answers! ;)

Check out "ppp multilink"


Mick.


cybrgenx Sun, 11/18/2001 - 13:51
User Badges:

also check out "dialer load-threshold"


and change your password... even though your config displays it in an encrypted form it is still way to easy to crack... some hints on what not to make you password ... 1, 5 or less digits 2, none alfa-num 3, a "name".


Actions

This Discussion