×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Filtering Tab Window in nrConfigure on Unix Director

Unanswered Question

Hello all again!


I have problems configuring filters (i.e. Add and Modify) through my Xwindows server (which by the way is Exceed 7.0).


The boxes seem to be truncated, and I cannot open, touch, or do anything except click on the Exclude or Include buttons. Any suggestions? I really need this to work for my group to be able to use it remotely.


Thanks,


Brenden

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
robert.mcclain Mon, 12/03/2001 - 14:52
User Badges:

I have the same problem using Xcursion from Compaq and X-32 from StarNet. Only happens on my WinNT 4.0 box.

If I use this with Win2K I see all the fields. I posted alittle while back about this. See Nov 16th posts.

marcabal Tue, 12/04/2001 - 16:23
User Badges:
  • Cisco Employee,

I work for the sensor development team, but I'll pass the request on to the Unix Director development team.


seth.leone Tue, 12/04/2001 - 18:59
User Badges:

As another point of view...


I'm using KEA X and running 2.2.3 S11 Director and 3.02 S11 Sensors and do NOT have any problems as described.


marcabal Wed, 12/05/2001 - 10:44
User Badges:
  • Cisco Employee,

Here's some more information that the engineers have passed on to me:


---------------------------------------------------------------------------------------------------------

The new filter window uses swing ui components which works well with ReflectionX + Win 2k/NT combination.


We have just downloaded the Evaluation copy of the Exceed software and investigating in the problem.


The following may help the customer to overcome the problem,


1. Invoking the nrConfigure from the CDE invoked through Exceed XDMCP Display manager.

2. Resizing the filter dialog to larger size.


we are further evaluating the problem.


Weird thing is --


After I did modifying of signatures, and other stuff, my fonts changed in Exceed.


The filtering window then worked properly. This has happened before (I remember this now) and then after that it would change back and not work.


I'm not sure what's going on, but it does need to be looked at because I know it will go away again. As I tried this on Exceed 6.2 and then 7.0 (two different machines) with same results, it's got to be something else if it now works on both machines..

but temporarily.


I tried the resize of the window, and it appeared better. This apparently has to do with the size of the window and parameters. However, I had to maximize the window up to nearly 1024 pixel height size. Somehow maybe the swing ui doesn't resize properly when the window is made smaller? The font i had was much bigger than the one it is at now (miraculously changed by itself to the proper size.... and thus made it work)


marcabal Wed, 12/05/2001 - 15:18
User Badges:
  • Cisco Employee,

Thanks for the information. I will pass it on to the developers.

Actions

This Discussion