×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

IDS-4230-FE Software Upgrade

Unanswered Question
Dec 7th, 2001
User Badges:

Hi !


Here's my situation :


Unix Director :

The version of the signature update currently installed is: 2.2.1.8

postofficed v2.2.1.1

loggerd v2.2.1

configd v2.2.1

smid v2.2.1

eventd v2.2.1

sapd v2.2.1.1

fileXfer v2.2.1


Sensor Appliance :

The version of the signature update currently installed is: 2.2.1.8

postofficed v2.2.1.1

loggerd v2.2.1

configd v2.2.1

sapd v2.2.1.1

fileXfer v2.2.1

packetd v2.2.1.8


and some Sensor appliance have additional daemon (eventd v2.2.1)


I checked the version using nrvers command.


Please advise the roadmap for software upgrade.


Thank you.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chstone Fri, 12/07/2001 - 19:41
User Badges:

The current version of the Unix Director is 2.2.3. You can go to the CCO Software Center and download 2.2.3 and then upgrade you 2.2.1 Director straight to the current version.


You are way behind the sensor. We are currently on 3.0.(2).x. You will need to purchase the upgrade CD to go from 2.2.x to 3.0 on the sensor. You should contact your Cisco Sales rep. or go to www.cisco.com/upgrade, and request the upgrade CD.


thanks


chris

marcabal Mon, 12/10/2001 - 09:57
User Badges:
  • Cisco Employee,

As Christopher said you will need to upgrade to 2.2.3, but once you've upgraded to 2.2.3 you will also need to load the lastest signature update for the Unix Director which is S11.


As for the sensor, as Christopher said you will need to order the CD which will take you to version 3.0(1)S4. Then you will need to apply the 3.0(2)S9 Service Pack (IDSk9-sp-3.0-2-S9.bin), followed by the S11 signature update (IDSk9-sig-3.0-2-S11.bin).


In a week or so there will be a new service pack for the sensor: 3.0(3)S12.

When this comes out you could go from any earlier 3.0 version to 3.0(3)S12 by just applying the 3.0(3)S12 service pack.


Actions

This Discussion