PIX issue with Netscape LDAP

Unanswered Question
Dec 28th, 2001
User Badges:

Hi,

I am having a network in which we have 6 vlans (created on a Cisco Cat4006 switch). We r using PIX 525 (version 6.0(1))to forward between these 6 segments using NAT 0.

I have my Primary LDAP (directory server) on one segment and a Secondary LDAP on another segment. The primary & secondary sync with each other when there is a change in the database. This involves lot of data transmission between them.

The problem is the directory synchronisation happens normally for sometime but suddenly it stops. It has been found that there is no problem with the directory servers as they give an error of timeout waiting for each other.

Does PIX firewall end sessions erratically ?


I request anyone who has faced a similar problem to help me in solving this issue.


Thanks,

Vamsi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ciscomoderator Thu, 01/03/2002 - 16:00
User Badges:
  • Gold, 750 points or more

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen


If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.


Actions

This Discussion