×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2900 Switch and printing issues.

Unanswered Question
Feb 5th, 2002
User Badges:

Ok this is VERY strange, I have issues with these switches where they will all of a sudden stop allowing communication to the printers. It does not matter what the make of the printer is, it will shut down all communication with the printers.


This is particularly bizarre and all other level traffic is unaffected by this. Which makes it all that much harder to detect when it starts.


I can see the rest of the network ping servers and what not, I can even browse the Internet and send emails no problem.But, I can't attach to the HTML page of the printers, and I can't see them by pinging them. Resetting the switches allows them to once again get back online.


I need to know how to address this in the switch as to understand what could possibly make this happen. I also have a Quantum Snap server which is a network appliance and it will also go off line when this happens. I believe that this is related in the sense the desktop client will time out and fail. It queries the Unix server and the share to see if available...I thought it was just a real unstable application. Now, I suspect that it is working at the same level the printers are and is also being blocked by the switches.


Any ideas in resolving this? I would greatly appreciate it.


Thanks!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sampathsr Tue, 02/05/2002 - 13:38
User Badges:

it is strange, i agree!


I have a feeling it could be a problem of auto-negotiation. try setting to 10 or 100 as the case may be on both the printers and the switches


is there any period of inactivity before the printers vanish from the network?

ptapley Tue, 02/05/2002 - 13:41
User Badges:

Actually yes there is a time of inactivity seems like I said to happen in the AM. So, over night they seems to time out and never come back. It is very odd indeed as all other services like I said still work just fine. Also the switches do not come up as online when view with a network analyzer.


This is just strange I reset the switches and all is fine....but I bet tomorrow morning I will have print issues again and my snap server will be backing up locally as the server share is unavailable.

ptapley Thu, 02/07/2002 - 15:11
User Badges:

Well this is of course...intermitent so to make it the more fun to trouble shoot.


Now oddly enough I see that I have a total of 4 2900 switches on the network. However I can only see 1. Yep I can't even get a telnet or a ping back from these devices. They don't show up on the network and I can not access them only from the console. Talk about frustrating....but they work perfectly. That is the kicker...they are just humming right along and not a care in the world.


The one switch I can see, well I can access that with the password I gave via the console cable. If I should try to connec to it via the telnet session...wrong password. I know that routers have two levels of passwords and you have to enable the password for telnet...but I thought that the 2900 was only a single password. Maybe I am completely wrong on this and this is the fun associated with coming into a device others have set up.


Here is a pic of how this section of the net looks....as you can see only 1 switch but we have 4 switches currently running.


http://home.socal.rr.com/smokeyoass/net.gif


Weird as to only why one comes up and the others are not even pingable...yet they are working properly...but eventually they will stop the printers from working and other low level networking.


I will upgrade the CIOS on these machines this weekend and see if this works. Is there such a way to make these devices work as a hub?


I am baffled. Thanks for any help you can give.

glen.grant Sat, 02/09/2002 - 13:00
User Badges:
  • Purple, 4500 points or more

Are all these switches on the same subnet ? Did you assign all of them an ip address with a default gateway ? If not you will not be able to ping anything without an address or gateway address . Are they cascaded together, if so you should be able to see each other via cdp . These are layer switches and these will just pass the packets upstream unless they need to be routed off subnet . As far as the printer problem goes we saw something like and this and we increased the mac table age out timer to like a week and this eliminated the problem . You might try that for your printer problem .

Actions

This Discussion