ACTUAL Unity 3.1 VMO and AA Client requirements?

Unanswered Question
Feb 6th, 2002
User Badges:
  • Bronze, 100 points or more

By ACTUAL, I mean the technical requirements such as Win2k SP2, IE5.5 SP2 on client PCs. Has VMO and AA(3.1) been tested with all SP for Win2k and all versions of IE between 5.0 and 6.0?<br><br>I have seen training documents saying IE5.0 and above for Unity 3.0, and websites mentioning IE5.5 and above for Unity 3.1. Is this move to 5.5 significant?<br><br>We have many, many other business applications (i.e. have higher priority than Unity!) that won't work with Win2k SP2 and IE5.5 and above. Can we have VMO and AA on Win2k (no SP or SP1) and IE5.0 and still have support?<br><br>Loong<br><br><br><P ID="edit"><FONT SIZE=-1><EM>Edited by loongo on 2/6/02 06:22 PM.</EM></FONT></P>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 02/06/2002 - 06:06
User Badges:

to be clear the clients don't need Win2K sp2... the Unity server does, however.

As for the IE version on the client machines, we do require 5.5 sp2 since several items were fixed (including some security issues that most customers want to lock down) and the AA pages will not all work properly on 5.0.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous (not verified) Wed, 02/06/2002 - 06:40
User Badges:

Because this is a rather large issue for us, we've begun testing on Win2k (no SP) and IE5.0. So far, we have not come across any issues with AA. We are going into testing with Win2k (SP1) and IE5.0. Could you be more specific about what doesn't work?

I agree on the security issues (such as NIMDA), and we are moving to lock as soon as possible. This means that we have to redevelop several of our business applications (some of which are still in development!). For now, we are locking down tightly at the firewall/viruswall level until we can move to IE5.5 SP2.

Thanks!


Anonymous (not verified) Thu, 02/07/2002 - 08:54
User Badges:

Talking with the admin folks this morning, it looks like most of the problems with IE 5.0 were in the full SA (not the AA) and with VMI. Apparently there was a problem with the SOAP stuff in 5.0 which broke the VMI client and there was some frame/link handling issues that affected the full SA interface (which is much more complex than the AA). There doesn't appear to be any issues against the AA specifically with 5.0.

The defect on our side is CSCdv23352 and the relevant MSDN article relating to the links problem is Q180176.

That said, if you have any problems on the AA clients, TAC will ask that you upgrade to 5.5 sp2 before pursuing the ticket further since this is what the vast majority of the testing has been done with and it's what's supported.


Jeff Lindborg
Unity Product Architect/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Edited by jlindborg on 2/7/02 09:57 AM.

Anonymous (not verified) Thu, 02/07/2002 - 05:37
User Badges:

Great, this helps ALOT. Thanks for the information!

Loong

Actions

This Discussion