×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Setting for Cisco 4000

Unanswered Question
Feb 28th, 2002
User Badges:

Hello,


Does anyone has experience in configuring cisco 4000 switch as Layer 2 connected with 3rd party switch using GigaEthernet uplink?


Any advice is greatly appreciated ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Prashanth Krishnappa Thu, 02/28/2002 - 17:59
User Badges:
  • Cisco Employee,

You should be able to connect the CAT400x switch to any third party switch just as a regular VLAN port or a dot1q trunk(if you have multiple vlans). If you have already tried it, are you seeing any issues?

n.tan Thu, 02/28/2002 - 18:50
User Badges:


I have tried to conenct the Cisco 4006 switch and has a lot of FCS error and RX error on the GigaEthernet. What are the setting need to disabled for Cisco 4006 ?


Please advise.


n.tan Fri, 03/01/2002 - 06:45
User Badges:

Thank for your reply.


I have changed the fibre cable. To isolate the problem, I have changed interconenction to UTP. There is no FCS and RX error but I have issue on ARP.

Currently, I have problem in ping from L3 switch to Cisco 4006 on the GigEthernet cisco 7206 router.At the PC end, I can ping the cisco router 7206

From L3 switch, I can see the ARP entry for the cisco router.

Any setting needed to enabled on the mac aging timer ?


Please advise. The L3 TTL switch is set at 360min ?

Thanks & Best Regard

Actions

This Discussion