×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

PIX classic and VPN 3000 issue

Unanswered Question

I have a pix classic and a vpn 3000. I'm trying to open all gre to allow one of our clients to use windows 2000 vpn to connect to us.

Here are the ports that I have open on the firewall.

50-51 tcp

500 udp

10000 udp

0 esp meaning, all esp.


When I try to open all gre I get the following message:

conduit '192.88.11.19 0-0 gre 0.0.0.0 0.0.0.0' merges with

conduit '192.88.11.19 0-0 gre 0.0.0.0 0.0.0.0'

I get the exact same message when I open all gre instead of all esp, except gre's are replaced with esp's in the error message.

I need to be able to use both protocols. My pix version is 4.1.4

Any help will be greatly appreciated.

Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ciscomoderator Tue, 04/09/2002 - 10:50
User Badges:
  • Gold, 750 points or more

Often times complex configuration/troubleshooting issues are best addressed in an interactive session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.


To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen


If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.


Actions

This Discussion