×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Frame Relay Subinterface Question

Unanswered Question
Apr 15th, 2002
User Badges:

Is there any problem with using ip unnumbered loopback0 on one subinterface and a static IP on another subinterface? I will be using EIGRP. Thanks in advance. The config is as follows:



interface Loopback0

ip address 172.17.0.1 255.255.255.0

no ip directed-broadcast

!

interface Ethernet0

ip address 10.1.1.251 255.255.255.0

no ip directed-broadcast

no ip proxy-arp

!

interface Serial1

no ip address

no ip directed-broadcast

encapsulation frame-relay

no logging event subif-link-status

no logging event dlci-status-change

!

interface Serial1.10 point-to-point

ip address 192.168.253.134 255.255.255.252

no ip directed-broadcast

frame-relay interface-dlci 30

!

interface Serial1.21 point-to-point

ip unnumbered Loopback0

no ip directed-broadcast

shutdown

frame-relay interface-dlci 21

!

router eigrp 2

network 10.0.0.0

network 172.17.0.0

network 192.168.0.0

no auto-summary

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion