×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Exchange Optimizer

Unanswered Question
Apr 23rd, 2002
User Badges:

I just found a new article on TAC pertaining to MWIs. I am having problems with many users complaining that MWIs take a long time to come on and this excerpt from the article seemed to address my issue:<br><br>If MWIs are very slow to light up, the problem can often be addressed by running Exchange Optimizer. Exchange Optimizer should be run on the Unity server after adding around 200 users. When a new user is created on Unity, no matter where the user is homed, Unity creates a Primary Call Handler (which is a mail user object to Exchange) on the Unity box. If 200 users homed on other Exchange servers are imported, there are 200 new mail objects created on the Unity server. Running Exchange Optimizer allocates additional threads in Exchange for notification.<br><br>However, there is no Exchange Optimizer in Exhange 2000, so, does this not apply to E2k, or is there some other way to go about this? This MWI problem won't seem to go away and I have gone through all of the documented troubleshooting steps that I can find.<br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 04/23/2002 - 00:18
User Badges:

Exchange 2000 does not have (or need) an optimizer like Exchange 55 had (which is a good thing, trust me). Have you confirmed if MWI data is being sent out of Unity in a timely fashion but failing to actually turn the lamp on? Have you tested normal notfications (i.e. setup a text pager to send email when a new message arrives) to see if the notifier is kicking out data in a timely fashion but you're banging heads with a CM integration issue?


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

dnmann Tue, 04/23/2002 - 00:31
User Badges:

No, I have not done either of those things. I can try that. The problem is that the problem is very intermittent and I have never actually seen it myself. I am only going based on complaints of users. Is setting up notifications the only way to make sure MWI data is being sent out of Unity in a timely fashion?

It very well may be a CM integration issue. I have an upgrade planned from 3.12c to 3.13a to fix some other bugs. I am hoping this MWI problem will go away when I do that.

Actions

This Discussion