Voice mail only users

Unanswered Question
Apr 24th, 2002
User Badges:

I have some VM only users set up on Unity 3.1. However, when the user access's the VM port to enter his ID, he gets the message, "not a valid ID". Unity is installed on one box, and is using the existing Exchange server at the site. Could this be a TSP error?<br><br>

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jschless Wed, 04/24/2002 - 03:09
User Badges:
  • Cisco Employee,

Not likely a TSP error. Is this happening for just one user or all? Have you attempted to log in as this user? It sounds like Unity does not recognize that user as a valid subscriber - can you verify that subscriber exists and that his DN matches?

Jeff Schlesser
Unified Voice Technical Lead
San Jose TAC

jsab Wed, 04/24/2002 - 07:36
User Badges:

This is happening to all Internet subs. I got around this by deleting them and re-adding them as UM subs, then hiding their mailboxes..Still would like to know what was causing the problem though...

jschless Thu, 04/25/2002 - 08:05
User Badges:
  • Cisco Employee,

Ah - Internet subscribers. Internet subscribers do not have Exchange mailboxes. Instead, messages for the subscriber are sent to an e-mail address that you supply when creating the account.

If your intention is to create a Voicemail Only account, then you can restrict UM license features using COS (Class of Service). I'd recommend creating a new COS just for VM only users. If this is AD with Exchange 2000, you can go into AD Users and Computers, choose the advanced view (to view all Exchange views), and there is an option to hide the user from Exchange address lists.

Jeff Schlesser
Unified Voice Technical Lead
San Jose TAC

Actions

This Discussion