×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

What software versions support Cat6509 with following configuration?

Unanswered Question

I would like to know what is the latest IOS or OS version I can/should install on a Cat6509 configured with a Sup1A and a MSFC(1) card. Am I running in 'Native' mode?? This chassis has the the following modules installed:


1000BaseX Supervisor WS-X6K-SUP1A-2GE 6.2(2)

Multilayer Switch Feature WS-F6K-MSFC 12.1(4)E1

1000BaseX Ethernet WS-X6408-GBIC 6.2(2)

1000BaseX Ethernet WS-X6408-GBIC 6.2(2)

10/100BaseTX Ethernet WS-X6248-RJ-45 6.2(2)

10/100BaseTX Ethernet WS-X6248-RJ-45 6.2(2)

Intrusion Detection System WS-X6381-IDS 3.0(3)S13


I will soon be adding a 16-port 1000TX Gig Eth WS-X6316-GE-TX blade as well. I get mixed messages from CCO various sites on what os to load.


THANKS!!



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bsivasub Fri, 05/03/2002 - 14:38
User Badges:

You are not running Native IOS. Relese notes lists the min software required for each module.


For now 6.3.6 for sup and 12.1.11bE1 is recommended (personal suggestion ofcourse ;) )

Actions

This Discussion