×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Changing Address on INET-Only Subscriber...

Unanswered Question
May 22nd, 2002
User Badges:
  • Bronze, 100 points or more

One other issue I noticed - and certianly tell me if this is just a problem in our Exchange 2000 deployment - but after I creat an internet-Only subscriber in the SA - it works fine - yeah!<br><br>But if I go back and try to change the address and save it - it continues to send to the old address - even hours later.<br><br>I noticed - that when Unity updates the contact in the /Cisco directory - that it is updating only the "Email" setting under the "Exchange Tab" and not chaning the E-mail setting on the "General" tab - this could just be our e2k server - just tell me if so - but apparently E2K is sending to whateve the addr is on the general tab - because it always stays what th old addr was - if i change that addr manually on the contact to match the new address on the "Exchange" tab (the one i changed in the SA) - everything works great...<br><br>Just us? :-)<br><br>P.S. - Unity is ***great*** :-)<br><br>Ken Johnson<br>Mgr. Network Services<br>LeTourneau University<br>http://www.letu.edu/

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Thu, 05/23/2002 - 01:01
User Badges:

The other thing I've noticed is that when you delete Internet-only subscribers or Distribution lists in Unity - the contacts and or DLs on the AD side seem to stay - is that likely to be a local problem with our install - or might that be normal as well. (Just wondering if I should manually clean those up - or if I should call TAC and see why unity isn't doing it for me :-)

Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

Edited by CapnFinVark on 5/23/02 02:01 PM.

Anonymous (not verified) Thu, 05/23/2002 - 01:39
User Badges:

I believe there is a defect on this:

CSCdw61353

It looks like the fix was slated for 3.1.3, which build are you running?

Scott Morgan
Cisco Systems TAC

Anonymous (not verified) Thu, 05/23/2002 - 02:45
User Badges:

Ok Thanks :-) We're running 3.1.3 currently.

--Specifically:--
Unity Version 3.1
Build Number 3.1(3)

NT Server Version Microsoft Windows 2000 build 2195 (Service Pack 2)
System Administrator DLL 3.1.2.71
AVLOGMGRSVR 3.1.2.53
AVRESLOADERSVR 3.1.0.32
DOH 3.1.2.207
AvResMgr 3.1.0.37
AvMiuSvr 3.1.2.41
AVVIRTUALQUEUESVR 3.1.0.15
AVSASCHEDULERSVR 3.1.2.24
AvRulerSvr 3.1.2.76
AVARBITERSVR 3.1.2.168
AVNOTIFYQSVR 3.1.0.5
AVNOTIFIERSVR 3.1.2.55
AVMSGSTOREMONITORSVR 3.1.2.5
AVCONVENGSVR 3.1.0.22
AvPhraseServerSvr 3.1.1.17
AVFAILURECONVSVR 3.1.0.24
AVCONVMGRSVR 3.1.0.22
AVCALLCONTROLSVR 3.1.0.5
AVDOHMMSVR 3.1.2.84
AvStatMonSvr 3.1.2.82
AVTrapSVR 3.1.0.50
AVGAENNOTSVR 3.1.2.30
AVRSASVR 3.1.0.8


Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

Anonymous (not verified) Thu, 05/23/2002 - 08:35
User Badges:

Poking around on this on my test systems here... you are right that the email address on the general tab is not updated, however that address is not used when sending mail to that user. The Email address on the Exchange General tab is used for sending and the SMTP address on the E-Mail addresses tab is used for the reply address.

Verifying from the outlook client using different addresses in the fields the E-mail address on the Exchange General tab is the one used to send the mail when you address to that contact regardless.

It does seem a bit odd that there are 3 seperate fields that seem to show the same info and I can't say with authority what the email address on the general tab gets used for at this point (I'll poke around a bit more) but as near as I can tell, the SA is updating the correct addresses (i.e. the one that gets used to actually send the message when the contact is used).


Jeff Lindborg
Unity Technical Lead/Answer Monkey
Cisco Systems
[email protected]
http://www.AnswerMonkey.net (new page for Unity support tools and scripts)

Anonymous (not verified) Thu, 05/23/2002 - 10:56
User Badges:

OK - thanks! I admit the multiple places for the Email have had us alternately griping and confused (depending on the day :-) since E2K came out - but I must have just been impatient waiting for the addr to take effect - nice to know it's only cosmetic - still, if it's all the same - I think I'll keep them synced for now unless you'd recommend otherwise :-)

Thanks for setting us straight :-)

- Ken

Ken Johnson
Mgr. Network Services
LeTourneau University
http://www.letu.edu/

Actions

This Discussion