Encapsulation dot1q {vlan id} ? Not available from subinterface config???

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
e-see Sat, 06/01/2002 - 10:42
User Badges:

Must be an FastEthernet interface.

Yep it's a fastethernet interface.


Here is a sh run:


**********************************

Current configuration : 703 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname MDcore

!

!

ip subnet-zero

!

!

!

interface FastEthernet0/0

ip address 192.168.32.1 255.255.255.0

speed 100

full-duplex

!

interface FastEthernet0/1

no ip address

speed 100

full-duplex

!

interface FastEthernet0/1.2

description MDTest

!

interface FastEthernet0/1.3

description MD

!

ip classless

ip http server

ip pim bidir-enable

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

snmp-server community BttyQ294gh RO

!

line con 0

line aux 0

line vty 0 4

login

!

no scheduler allocate

end

*******************************

Probably more info than is needed. Thanks for the help


Brian

rkido Sat, 06/01/2002 - 17:54
User Badges:
  • Cisco Employee,

You need the Plus feature set. You have IP only.

Actions

This Discussion