cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
342
Views
0
Helpful
1
Replies

rotor dialout [priority] with a ISDN

pgasol
Level 1
Level 1

Hi, I've configured a 801 to connect to a central site and internet.

This is the configuration:

version 12.0

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname pucela

!

enable secret 5 $1$T3.r$WLFhqNNwXy17jeCTHgVNu1

enable password 7 121808151319

!

username papa password 7 14161F090D16

username madrid2 password 7 1048000F00

!

ip subnet-zero

!

isdn switch-type basic-net3

isdn voice-call-failure 0

isdn tei-negotiation first-call

!

interface Ethernet0

ip address 192.168.2.254 255.255.255.0

no ip directed-broadcast

ip nat inside

!

interface BRI0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

dialer pool-member 3

isdn switch-type basic-net3

no fair-queue

compress stac

ppp authentication chap callin

!

interface Dialer1

ip address 10.0.0.2 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer remote-name madrid2

dialer pool 1

dialer idle-timeout 2147483

dialer string 915372419

dialer-group 1

no fair-queue

compress stac

no cdp enable

ppp authentication chap callin

!

interface Dialer2

description internet

ip address negotiated

no ip directed-broadcast

ip nat outside

encapsulation ppp

dialer pool 2

dialer idle-timeout 180

dialer string 908250250

dialer-group 1

no fair-queue

no cdp enable

ppp authentication chap pap callin

ppp chap hostname xxxxxxxx

ppp chap password 7 135C4E405E

ppp pap sent-username xxxxxxx password 7 0756781E1B

!

interface Dialer3

description papa

ip address 126.16.1.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer remote-name papa

dialer pool 3

dialer idle-timeout 3600

dialer-group 1

no fair-queue

compress stac

no cdp enable

ppp authentication chap callin

!

router rip

version 2

network 192.168.2.0

!

ip nat inside source list 2 interface Dialer2 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer2

ip route 10.0.0.1 255.255.255.255 Dialer1

ip route 192.168.1.0 255.255.255.0 10.0.0.1

ip route 192.168.3.0 255.255.255.0 10.0.0.1

!

access-list 2 permit 192.168.2.0 0.0.0.255

dialer-list 1 protocol ip permit

!

line con 0

transport input none

stopbits 1

line vty 0 4

password 7 121808151319

login

!

end

But each 5 minutes I have this message:

BRI0 DDR: rotor dialout [priority]

BRI0 DDR: Dialing cause ip (s=10.0.0.2, d=255.255.255.255)

BRI0 DDR: rotor dialout [priority]

BRI0 DDR: Dialing cause ip (s=192.168.2.123, d=255.255.255.255)

And then the router call to the central site and internet.

Why happend that?

Thanks in advance

1 Reply 1

tepatel
Cisco Employee
Cisco Employee

From the debug, ip traffic from 10.0.0.2 and 192.168.2.123 to 255.255.255.255 (broadcast) triggers the isdn line to dialout.. Do you want that beoadcast (may be because of RIP) to bringup the line or not?

If you don't, then you need to modify the interesting traffic defination by denying the traffic to 255.255.255.255 be interesting..with

dialer-list 1 protocol ip list 100

access-list 100 deny ip any 255.255.255.255

access-list 100 permit ip any any