×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

E1 config between two 2620 Router

Unanswered Question
Jun 21st, 2002
User Badges:

hello guy i need your helb

this is my config.

on one site WL19 the controller is alredy up but on the Mue1 down may i check this with telco or is somthing missing on my configuration


Thanks



Hostname backup_WL19


isdn switch-type primary-net5


controller E1 0/0

channel-group 0 timeslots 1-31


interface FastEthernet0/0

ip address 10.61.254.36 255.255.255.248

speed 100


interface Serial0/0:0

Description Leased Line to Mue1

bandwidth 1984

ip unnumbered fastethernet 0/0

encapsulation ppp


router ospf 1

log-adjacency-changes

area 0.0.0.0 authentication

network 10.61.254.0 0.0.0.255 area 0.0.0.0

no ip http server

--------------------------------------------------------------------

conf t


Hostname backup_Mue1


isdn switch-type primary-net5


controller E1 1/0

channel-group 0 timeslots 1-31


interface FastEthernet1/0

ip address 10.61.254.34 255.255.255.248

speed 100


interface Serial1/0:0

Description Leased Line to WL19

bandwidth 1984

ip unnumbered fastethernet 1/0

encapsulation ppp


router ospf 1

log-adjacency-changes

area 0.0.0.0 authentication

network 10.61.254.0 0.0.0.255 area 0.0.0.0

no ip http server


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mljohnson Fri, 06/21/2002 - 09:38
User Badges:

If the controller is down, you should have the telco test the line to ensure that it is configured correctly and that their tests succeed. You might also try the different loopback tests available under the controller, to at least verify that a local loopback succeeds and therefore the cable and port are OK.

faheyd Fri, 06/21/2002 - 11:17
User Badges:

On a side note, give your serial interfaces some ip addresses. It sure does help in the troubleshooting process to be able to 'ping' the distant end serial I/F and the ping the eth0, to know where the network is down.


Actions

This Discussion