×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ISDN Not coming up

Unanswered Question
Jul 19th, 2002
User Badges:

Dear Friends.


I m enclosing the log files. The ISDN is not coming up.I have checked the ISDN the line is not having any probs. But if i reset the port the ISDN is coming up for 1 minute or so. kindly give me the suggestion for it



dialer map ip 10.253.150.213 name bclsurat broadcast 02613229873

dialer-group 2

isdn switch-type basic-net3

!

interface BRI1/3


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

demo#

demo#

demo#

demo#wr

Building configuration...

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!![OK]

demo#sh run

Building configuration...


Current configuration : 1990 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname demo

!

enable secret 5 $1$j58Y$0ZlK4OWwtBPJ/MtPp5ETt.

enable password airtel

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface Tunnel0

ip address 10.10.100.29 255.255.255.252

tunnel source BRI1/0

tunnel destination 202.56.253.182

!

interface Ethernet0/0

ip address 10.80.2.12 255.255.255.0

no ip mroute-cache

!

interface Serial0/0

no ip address

no ip mroute-cache

shutdown

!

interface Ethernet0/1

no ip address

no ip mroute-cache

shutdown

!

interface Serial0/1

no ip address

no ip mroute-cache

shutdown

!

interface BRI1/0

no ip address

encapsulation ppp

dialer idle-timeout 658230

dialer string 6405352

dialer-group 2

isdn switch-type basic-net3

ppp authentication chap

ppp pap sent-username testahm password 7 0835495D1D180D1A

!

interface BRI1/1

ip address negotiated

dialer-group 1

isdn switch-type basic-net3

!

interface BRI1/2

ip address 10.253.150.214 255.255.255.252

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer idle-timeout 300

dialer map ip 10.253.150.213 name bclsurat broadcast 02613229873

dialer-group 2

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/4

no ip address

no ip mroute-cache

isdn switch-type basic-net3

!

interface BRI1/5

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/6

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/7

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

ip classless

ip route 10.201.24.0 255.255.255.0 Tunnel0

ip route 192.0.0.0 255.0.0.0 10.80.2.1

ip route 192.168.1.0 255.255.255.0 Tunnel0

no ip http server

!


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

demo#debug isdn eve

demo#debug isdn events

ISDN events debugging is on

demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:


00:21:32: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:34: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:36: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:38: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:40: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

Success rate is 0 percent (0/5)

demo#conf t

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#int bri1/2

demo(config-if)#shut

demo(config-if)#

00:22:29: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:22:29: %LINK-5-CHANGED: Interface BRI1/2, changed state to administratively d

own

00:22:29: ISDN BR1/2 EVENT: State = 6, Old State = 4no

00:22:29: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:29: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to downshut

00:22:30: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2, changed state

to down

demo(config-if)#

00:22:32: ISDN BR1/2 EVENT: State = 0, Old State = 6

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2, changed state to up

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: ISDN BR1/2: L1 is IF_ACTIVE

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:22:32: ISDN BR1/2: Incoming call id = 0x0005, dsl 10

00:22:137438953472: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 96 change

d to up

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#^Z

demo#ping 10.253.150.213

00:22:40: %SYS-5-CONFIG_I: Configured fromsh run

Building configuration...


Current configuration : 1990 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname demo

!

enable secret 5 $1$j58Y$0ZlK4OWwtBPJ/MtPp5ETt.

enable password airtel

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface Tunnel0

--More--

00:22:180388626432: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chan

ged to down

00:22:188978561023: ISDN BR1/2: Incoming call id = 0x0006, dsl 10

00:22:186840552325: ISDN BR1/2: received HOST_INCOMING_CALL call_id 0x6

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: (non-POTS) DATA

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: (1) call_type = DATA

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

00:22:184683594411: ISDN BR1/2: RM returned call_type 0 resource type 0 response

1

00:22:43: ISDN BR1/2: isdn_send_connect(): msg 4, call id 0x6, ces 1 bchan 0, ca

ll type DATA

00:22:43: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to up

00:22:188978561024: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 96 change

d to up

00:22:188978561024: ISDN BR1/2: received HOST_CONNECT call_id 0x6

00:22:188978561024: ISDN BR1/2: Event: Connected o

demo#wn> on B1 at 64 Kb/s

00:22:48: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2:1, changed stat

e to up

00:22:208317550516: ISDN BR1/2: received HOST_DISCONNECT call_id 0x6

00:22:206158430208: ISDN BR1/2: Event: Call to <unknown> was hung up.

00:22:208317550388: ISDN BR1/2: process_disc_ack(): call id 0x6, ces 1, call typ

e DATA

00:22:207017750578: %ISDN-6-DISCONNECT: Interface BRI1/2:1 disconnected from un

known , call lasted 4 seconds

00:22:208315397932: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:208315388805: ISDN BR1/2: received HOST_DISCONNECT_ACK call_id 0x6

00:22:206158430208: ISDN BR1/2: HOST_DISCONNECT_ACK: call type is DATA

00:22:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2:1, changed stat

e to down

demo#

demo#

demo#

demo#conf t

00:22:231928233984: ISDN BR1/2: Incoming call id = 0x0007, dsl 10

00:22:234087354292: ISDN BR1/2: received HOST_INCOMING_CALL call_id 0x7

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: (non-POTS) DATA

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: (1) call_type = DATA

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

00:22:231928234667: ISDN BR1/2: RM returned call_type 0 resource type 0 response

1

00:22:54: ISDN BR1/2: isdn_send_connect(): msg 4, call id 0x7, ces 1 bchan 0, ca

ll type DATA

00:22:54: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to up

00:22:231928233984: ISDN BR1/2: received HOST_CONNECT call_id 0x7

00:22:231928233984: ISDN BR1/2: Event: Connected to <unknown> on B1 at 64 Kb/s

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#

00:22:251267223476: ISDN BR1/2: received HOST_DISCONNECT call_id 0x7

00:22:249108103168: ISDN BR1/2: Event: Call to <unknown> was hung up.

00:22:251267223348: ISDN BR1/2: process_disc_ack(): call id 0x7, ces 1, call typ

e DATA

00:22:249950188850: %ISDN-6-DISCONNECT: Interface BRI1/2:1 disconnected from un

known , call lasted 4 seconds

00:22:251265070892: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:251265061765: ISDN BR1/2: received HOST_DISCONNECT_ACK call_id 0x7

00:22:249108103168: ISDN BR1/2: HOST_DISCONNECT_ACK: call type is DATA

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#^Z

demo#

demo#

demo#

demo#s d

00:23:03: %SYS-5-CONFIG_I: Configured from console by consoleialer


BRI1/0 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

6405352 0 4 00:21:58 failed Default

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/0:1 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/0:2 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.

--More--

00:23:34359738368: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chang

e n

BRI1/1:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1:2 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

02613229873 0 0 never -

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/2:1 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2:2 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/3 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/3:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is shutdown


demo#s dialer


BRI1/0 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

6405352 0 4 00:22:08 failed Default

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/0:1 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/0:2 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/1:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1:2 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

02613229873 0 0 never -

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


--More--

00:23:21: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:23:21: ISDN BR1/2 EVENT: State = 0, Old State = 4

00:23:21: ISDN BR1/2: Physical layer is IF_DOWN

00:23:91117060095: ISDN BR1/2: Shutting down ME

00:23:90194313216: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BRI1/2, TEI 96 chan

ged to down

00:23:90194313216: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chang

ed to down

00:23:94489280511: ISDN BR1/2: Shutting down ISDN Layer 3

00:23:92353401284: L3: L3_GetUser_NLCB failed, message ignored cid 0x0 cr 0x0 ev

0x211 ceBRI1/2:1 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2:2 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/3 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/3:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is shutdown


BRI1/3:2 - dialer type = ISDN


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:


00:23:32: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:34: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:36: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:38: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:40: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

Success rate is 0 percent (0/5)

demo#conf t

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#int bri1/2

demo(config-if)#shut

demo(config-if)#

00:23:49: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:23:49: %LINK-5-CHANGED: Interface BRI1/2, changed state to administratively d

own

00:23:49: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:23:49: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:23:49: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#no shut

demo(config-if)#

00:23:53: ISDN BR1/2 EVENT: State = 0, Old State = 6

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2, changed state to up^Z

demo#

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:54: ISDN BR1/2: L1 is IF_ACTIVE

00:23:54: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:23:54: ISDN BR1/2: Incoming call id = 0x0008, dsl 10

00:23:234087329924: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 65 change

d to up

00:23:54: %SYS-5-CONFIG_I: Configured from console by console

demo#

demo#

demo#

demo#sh isdn

00:24:17179869184: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 65 chang

ed to down st

Global ISDN Switchtype = basic-net3

ISDN BRI1/0 interface

dsl 8, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 8 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 9

ISDN BRI1/1 interface

dsl 9, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 9 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 0

ISDN BRI1/2 interface

dsl 10, interface ISDN Switchtype = basic-net3

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 65, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

I_Queue_Len 0, UI_Queue_Len 0

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 10 CCBs = 0

The Free Channel Mask: 0x3

Number of L2 Discards = 0, L2 Session ID = 10

ISDN BRI1/3 interface

dsl 11, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 11 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 0

ISDN BRI1/4 interface

dsl 12, interface ISDN Switchtype = basic-net3

Layer 1 Status:


demo#




dialer map ip 10.253.150.213 name bclsurat broadcast 02613229873

dialer-group 2

isdn switch-type basic-net3

!

interface BRI1/3


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

demo#

demo#

demo#

demo#wr

Building configuration...

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!![OK]

demo#sh run

Building configuration...


Current configuration : 1990 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname demo

!

enable secret 5 $1$j58Y$0ZlK4OWwtBPJ/MtPp5ETt.

enable password airtel

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface Tunnel0

ip address 10.10.100.29 255.255.255.252

tunnel source BRI1/0

tunnel destination 202.56.253.182

!

interface Ethernet0/0

ip address 10.80.2.12 255.255.255.0

no ip mroute-cache

!

interface Serial0/0

no ip address

no ip mroute-cache

shutdown

!

interface Ethernet0/1

no ip address

no ip mroute-cache

shutdown

!

interface Serial0/1

no ip address

no ip mroute-cache

shutdown

!

interface BRI1/0

no ip address

encapsulation ppp

dialer idle-timeout 658230

dialer string 6405352

dialer-group 2

isdn switch-type basic-net3

ppp authentication chap

ppp pap sent-username testahm password 7 0835495D1D180D1A

!

interface BRI1/1

ip address negotiated

dialer-group 1

isdn switch-type basic-net3

!

interface BRI1/2

ip address 10.253.150.214 255.255.255.252

encapsulation ppp

no ip route-cache

no ip mroute-cache

dialer idle-timeout 300

dialer map ip 10.253.150.213 name bclsurat broadcast 02613229873

dialer-group 2

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/4

no ip address

no ip mroute-cache

isdn switch-type basic-net3

!

interface BRI1/5

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/6

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

interface BRI1/7

no ip address

no ip mroute-cache

shutdown

isdn switch-type basic-net3

!

ip classless

ip route 10.201.24.0 255.255.255.0 Tunnel0

ip route 192.0.0.0 255.0.0.0 10.80.2.1

ip route 192.168.1.0 255.255.255.0 Tunnel0

no ip http server

!


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

demo#debug isdn eve

demo#debug isdn events

ISDN events debugging is on

demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:


00:21:32: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:34: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:36: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:38: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:21:40: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

Success rate is 0 percent (0/5)

demo#conf t

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#int bri1/2

demo(config-if)#shut

demo(config-if)#

00:22:29: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:22:29: %LINK-5-CHANGED: Interface BRI1/2, changed state to administratively d

own

00:22:29: ISDN BR1/2 EVENT: State = 6, Old State = 4no

00:22:29: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:29: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to downshut

00:22:30: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2, changed state

to down

demo(config-if)#

00:22:32: ISDN BR1/2 EVENT: State = 0, Old State = 6

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: %LINK-3-UPDOWN: Interface BRI1/2, changed state to up

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:22:32: ISDN BR1/2: L1 is IF_ACTIVE

00:22:32: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:22:32: ISDN BR1/2: Incoming call id = 0x0005, dsl 10

00:22:137438953472: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 96 change

d to up

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#^Z

demo#ping 10.253.150.213

00:22:40: %SYS-5-CONFIG_I: Configured fromsh run

Building configuration...


Current configuration : 1990 bytes

!

version 12.1

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname demo

!

enable secret 5 $1$j58Y$0ZlK4OWwtBPJ/MtPp5ETt.

enable password airtel

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip domain-lookup

!

isdn switch-type basic-net3

!

!

!

interface Tunnel0

--More--

00:22:180388626432: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chan

ged to down

00:22:188978561023: ISDN BR1/2: Incoming call id = 0x0006, dsl 10

00:22:186840552325: ISDN BR1/2: received HOST_INCOMING_CALL call_id 0x6

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: (non-POTS) DATA

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: (1) call_type = DATA

00:22:184683593728: ISDN BR1/2: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

00:22:184683594411: ISDN BR1/2: RM returned call_type 0 resource type 0 response

1

00:22:43: ISDN BR1/2: isdn_send_connect(): msg 4, call id 0x6, ces 1 bchan 0, ca

ll type DATA

00:22:43: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to up

00:22:188978561024: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 96 change

d to up

00:22:188978561024: ISDN BR1/2: received HOST_CONNECT call_id 0x6

00:22:188978561024: ISDN BR1/2: Event: Connected o

demo#wn> on B1 at 64 Kb/s

00:22:48: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2:1, changed stat

e to up

00:22:208317550516: ISDN BR1/2: received HOST_DISCONNECT call_id 0x6

00:22:206158430208: ISDN BR1/2: Event: Call to <unknown> was hung up.

00:22:208317550388: ISDN BR1/2: process_disc_ack(): call id 0x6, ces 1, call typ

e DATA

00:22:207017750578: %ISDN-6-DISCONNECT: Interface BRI1/2:1 disconnected from un

known , call lasted 4 seconds

00:22:208315397932: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:208315388805: ISDN BR1/2: received HOST_DISCONNECT_ACK call_id 0x6

00:22:206158430208: ISDN BR1/2: HOST_DISCONNECT_ACK: call type is DATA

00:22:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI1/2:1, changed stat

e to down

demo#

demo#

demo#

demo#conf t

00:22:231928233984: ISDN BR1/2: Incoming call id = 0x0007, dsl 10

00:22:234087354292: ISDN BR1/2: received HOST_INCOMING_CALL call_id 0x7

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: (non-POTS) DATA

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: (1) call_type = DATA

00:22:231928233984: ISDN BR1/2: HOST_INCOMING_CALL: voice_answer_data = FALSE ca

ll type is DATA

00:22:231928234667: ISDN BR1/2: RM returned call_type 0 resource type 0 response

1

00:22:54: ISDN BR1/2: isdn_send_connect(): msg 4, call id 0x7, ces 1 bchan 0, ca

ll type DATA

00:22:54: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to up

00:22:231928233984: ISDN BR1/2: received HOST_CONNECT call_id 0x7

00:22:231928233984: ISDN BR1/2: Event: Connected to <unknown> on B1 at 64 Kb/s

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#

00:22:251267223476: ISDN BR1/2: received HOST_DISCONNECT call_id 0x7

00:22:249108103168: ISDN BR1/2: Event: Call to <unknown> was hung up.

00:22:251267223348: ISDN BR1/2: process_disc_ack(): call id 0x7, ces 1, call typ

e DATA

00:22:249950188850: %ISDN-6-DISCONNECT: Interface BRI1/2:1 disconnected from un

known , call lasted 4 seconds

00:22:251265070892: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:22:251265061765: ISDN BR1/2: received HOST_DISCONNECT_ACK call_id 0x7

00:22:249108103168: ISDN BR1/2: HOST_DISCONNECT_ACK: call type is DATA

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#

demo(config)#^Z

demo#

demo#

demo#

demo#s d

00:23:03: %SYS-5-CONFIG_I: Configured from console by consoleialer


BRI1/0 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

6405352 0 4 00:21:58 failed Default

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/0:1 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/0:2 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.

--More--

00:23:34359738368: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chang

e n

BRI1/1:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1:2 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

02613229873 0 0 never -

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/2:1 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2:2 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/3 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/3:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is shutdown


demo#s dialer


BRI1/0 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

6405352 0 4 00:22:08 failed Default

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/0:1 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/0:2 - dialer type = ISDN

Idle timer (658230 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/1:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/1:2 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

02613229873 0 0 never -

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


--More--

00:23:21: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:23:21: ISDN BR1/2 EVENT: State = 0, Old State = 4

00:23:21: ISDN BR1/2: Physical layer is IF_DOWN

00:23:91117060095: ISDN BR1/2: Shutting down ME

00:23:90194313216: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BRI1/2, TEI 96 chan

ged to down

00:23:90194313216: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 96 chang

ed to down

00:23:94489280511: ISDN BR1/2: Shutting down ISDN Layer 3

00:23:92353401284: L3: L3_GetUser_NLCB failed, message ignored cid 0x0 cr 0x0 ev

0x211 ceBRI1/2:1 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/2:2 - dialer type = ISDN

Idle timer (300 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is idle


BRI1/3 - dialer type = ISDN


Dial String Successes Failures Last DNIS Last status

0 incoming call(s) have been screened.

0 incoming call(s) rejected for callback.


BRI1/3:1 - dialer type = ISDN

Idle timer (120 secs), Fast idle timer (20 secs)

Wait for carrier (30 secs), Re-enable (15 secs)

Dialer state is shutdown


BRI1/3:2 - dialer type = ISDN


demo#ping 10.253.150.213


Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.253.150.213, timeout is 2 seconds:


00:23:32: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:34: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:36: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:38: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

00:23:40: ISDN BRI1/2: isdn_is_bchannel_available: No Free B-channels.

Success rate is 0 percent (0/5)

demo#conf t

Enter configuration commands, one per line. End with CNTL/Z.

demo(config)#int bri1/2

demo(config-if)#shut

demo(config-if)#

00:23:49: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:23:49: %LINK-5-CHANGED: Interface BRI1/2, changed state to administratively d

own

00:23:49: ISDN BR1/2 EVENT: State = 6, Old State = 4

00:23:49: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:23:49: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#

demo(config-if)#no shut

demo(config-if)#

00:23:53: ISDN BR1/2 EVENT: State = 0, Old State = 6

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2:1, changed state to down

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2:2, changed state to down

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:53: %LINK-3-UPDOWN: Interface BRI1/2, changed state to up^Z

demo#

00:23:53: ISDN BR1/2 EVENT: State = 4, Old State = 6

00:23:54: ISDN BR1/2: L1 is IF_ACTIVE

00:23:54: ISDN BR1/2 EVENT: State = 4, Old State = 4

00:23:54: ISDN BR1/2: Incoming call id = 0x0008, dsl 10

00:23:234087329924: %ISDN-6-LAYER2UP: Layer 2 for Interface BR1/2, TEI 65 change

d to up

00:23:54: %SYS-5-CONFIG_I: Configured from console by console

demo#

demo#

demo#

demo#sh isdn

00:24:17179869184: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR1/2, TEI 65 chang

ed to down st

Global ISDN Switchtype = basic-net3

ISDN BRI1/0 interface

dsl 8, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 8 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 9

ISDN BRI1/1 interface

dsl 9, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 9 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 0

ISDN BRI1/2 interface

dsl 10, interface ISDN Switchtype = basic-net3

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 65, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

I_Queue_Len 0, UI_Queue_Len 0

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 10 CCBs = 0

The Free Channel Mask: 0x3

Number of L2 Discards = 0, L2 Session ID = 10

ISDN BRI1/3 interface

dsl 11, interface ISDN Switchtype = basic-net3

Layer 1 Status:

DEACTIVATED

Layer 2 Status:

Layer 2 NOT Activated

Layer 3 Status:

0 Active Layer 3 Call(s)

Active dsl 11 CCBs = 0

The Free Channel Mask: 0x80000003

Number of L2 Discards = 0, L2 Session ID = 0

ISDN BRI1/4 interface

dsl 12, interface ISDN Switchtype = basic-net3

Layer 1 Status:


demo#



demo#

demo#s ver

Cisco Internetwork Operating System Software

IOS (tm) C2600 Software (C2600-I-M), Version 12.1(10a), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Mon 04-Feb-02 09:47 by kellythw

Image text-base: 0x80008088, data-base: 0x80816698


ROM: System Bootstrap, Version 12.2(6r), RELEASE SOFTWARE (fc1)


demo uptime is 23 minutes

System returned to ROM by power-on

System image file is "flash:c2600-i-mz.121-10a.bin"


cisco 2611 (MPC860) processor (revision 0x00) with 24576K/8192K bytes of memory.


Processor board ID JAD061008FJ (154101789)

M860 processor: part number 0, mask 49

Bridging software.

X.25 software, Version 3.0.0.

Basic Rate ISDN software, Version 1.1.

2 Ethernet/IEEE 802.3 interface(s)

2 Serial(sync/async) network interface(s)

8 ISDN Basic Rate interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)


Configuration register is 0x2102



regards

Manish Shamjee


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
siljugpillai Sat, 07/20/2002 - 03:25
User Badges:

Hi Manish,


This has to do with ISDN Layer 3. Give the command "debug isdn q931" and check the cause for disconnection from the link "cause i = 0x ". Then go to the following link and check the disconnection cause.


http://www.cisco.com/warp/public/471/isdn_q931_ts.html


Most of the times the problem will be at exchange end. They usually do the test using ISDN phone. But this doesnt mean that the data is through. They have to do some settings on the ISDN switch to enable data.


Hope this will help


regards


Actions

This Discussion