Updating to 3.1(2)S28

Unanswered Question

I installed the S28.bin file on my 4210 sensor and had no errors in the output.log file. I went to CSPM as the readme instructs, loaded the CSPM signature update file, updated and rebooted. Then I went back in to specify an update target in Update Sensor/Signature Wizard. My two sensors show up, but under the version column it shows S27 and the sensor query comes back with "Error communicating with sensor". I can ping and telnet to the sensor. All of the sensor's services are up-to-date and running.


I went back and re-downloaded the CSPM signature .ZIP file and re-extracted it to make sure that I had the most current version.


Any thoughts or ideas would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Thu, 08/01/2002 - 13:17
User Badges:
  • Silver, 250 points or more

get a new copy of S28 from Cisco and then make sure you've set the file attributes as executable by typing:

chmod +x

Be sure to execute with the -I option. If you're still showing S27 after the reboot you'll probably have to call tac. I haven't upgraded yet. Maybe it's a bug.

frevere Wed, 08/21/2002 - 10:22
User Badges:

I am having the same difficulties. I have three sensors: one shows the correct version, now S29; another shows at the last version S28; and the third shows S27. I also did download another copy of the signature update, extracted it and applied it, rebooted and still only the one sensor seems to verify while the other two have communication errors. This is not the only update I have had any problems with. If anyone knows of why this is occuring and would share any information, it would be greatly appreciated.

Actions

This Discussion