×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Gatekeeper 'no' commands???

Unanswered Question
Aug 2nd, 2002
User Badges:

Anyone know how to remove zone commands?

I've found using the 'no' command does not work as in a router. The 'no' command seems to mean reverse the intention of the associated command, and doesn't remove the command from the config.

If I want to remove the following command, 'no' does not remove the command;

zone subnet extgk.xyz.com 10.1.0.0/32 enable

I end up with;

no zone subnet extgk.xyz.com 10.1.0.0/32 enable

Which is not what I want, I want to just remove the command.

Any ideas??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thomas.chen Fri, 08/09/2002 - 14:03
User Badges:
  • Silver, 250 points or more

Try utilizing "disable" rather than "enable" in the zone subnet command.

paolo Thu, 12/05/2002 - 16:18
User Badges:

Make sure you are in gatekeeper configuration


GK01>ena

Password:

GK01#conf t

Enter configuration commands, one per line. End with CNTL/Z.

GK01(config)#gate

GK01(config-gk)#

ctrieu Fri, 12/06/2002 - 15:19
User Badges:
  • Cisco Employee,

Hi,

Please remove the local zone in the gatekeeper and put it back.

This will remove the no zone subnet from the configuration.


For example:

2611-2#s run | beg gatek

gatekeeper

zone local gk5 cisco5.com

no zone subnet gk5 101.1.1.1/32 enable

gw-type-prefix 9* gw ipaddr 172.16.13.163 1720

no shutdown

!

2611-2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

2611-2(config)#gatek

2611-2(config-gk)#shut

2611-2(config-gk)#no zone local gk5 cisco5.com

2611-2(config-gk)#end

2611-2#s run | beg gatek


2d04h: %SYS-5-CONFIG_I: Configured from console by console

gatekeeper

gw-type-prefix 9* gw ipaddr 172.16.13.163 1720

shutdown

!

2611-2#conf t

Enter configuration commands, one per line. End with CNTL/Z.

2611-2(config)#gatek

2611-2(config-gk)#no shut

WARNING: There are no local zones configured. The gatekeeper will

remain in an inactive state until local zone(s) are defined.


2611-2(config-gk)# zone local gk5 cisco5.com

2611-2(config-gk)#end

2611-2#s run | beg gatek

2d04h: %SYS-5-CONFIG_I: Configured from console by console

2611-2#s run | beg gatek

gatekeeper

zone local gk5 cisco5.com

gw-type-prefix 9* gw ipaddr 172.16.13.163 1720

no shutdown

!


Thanks,

Chinh



Actions

This Discussion