×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

7914 Expansion Module

Unanswered Question
Aug 3rd, 2002
User Badges:

I can't get the 7914 Expansion Module to function. I'm using CallManager version 3.1(3a). Do I have to change the version of the CallManager? or Is there a patch software for this?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sdrennan Sun, 08/04/2002 - 00:38
User Badges:

Ity is supported from 3.1(2c). I could not get it to work but as soon as upgraded to 3.1(3a) it was fine.


I suspect it must be a config issue

What do you mean you can't get it to function? Does it power up?


In CM Administrator, when you edit the device that it is attached to, do you see the options to specify the expansion module/template? If not, you may need to update your CM version.


If I remember correctly, I installed a 7914 with 3.1(2c). We are now on 3.1(3?) and it works great.


Steve

apadayhag Sun, 08/04/2002 - 16:25
User Badges:

Yes, It power ups. When I edit the device that it is attached to - eg. 7960, there is the option to specify the expansion module/template. The problem is once I assign the 7914 expansion module and insert it (click insert), there is an error message that will appear. - Error getting the directory numbers for this line, and that you may need to restore an earlier database. - It may have something to do with the device defaults because when I checked it the there no entry. It is the same with the VG248. Once I have configured and assigned the directory number, it registers the same error message. Do you have any idea on how to resolve these issues? Thanks! Francis - Arvin

sdrennan Mon, 08/05/2002 - 00:20
User Badges:

It looks like your Database is corrupted in some way. I recommend you open a case with TAC

amanet Thu, 08/08/2002 - 00:54
User Badges:

Hi,

I use it with CM 3.1(1) on it's working.

Control that you have into device configuration web page :

14-Button Line Expansion Module => S00103010007

Alain

Actions

This Discussion