×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

MWI still ON after retrieving the voice mail from an external phone

Unanswered Question
Aug 6th, 2002
User Badges:

HI,


The new voice mail was been retrieved from an external call but the MWI in the IP phone remains ON even though there is no messages found. The only way to turn off is by dailing the MWI off extension.


The version I am using is 3.0.


Is this a feature or it is a bug.


Please advise


With Regards

Chin Lam

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Hi Chin,


I have not used Unity 3.0 and so I do not know if this is a bug or not. CIsco recommends that you use the latest software releases and patches as much as possible to ensure that bugs are limited to a minimum. You can check out issues concerning this on Cisco'c website. It should be in the release notes for the different versions of Unity.


You could also try to solve this by scheduling a "resync" to occur at a specific time everyday to ensure that all MWIs are updated. For an imediate solution, you can refresh the MWI for the particular subscriber. This is done from the SA interface (For scheduling, check under the switch menu).


There is also a detailed troubleshooting guide for MWIs on the cisco website. I can not recall the actual URL but a search should reveal the document.

Hope this helps.

lindborg Tue, 08/06/2002 - 07:59
User Badges:
  • Cisco Employee,

There were some MWI bugs ironed out in the 3.0(x) line along the way. You can check out the 3.1(4) release notes and search the resolved issues for "MWI" to get an idea.


You should also check out a couple of the TAC tech tips pages for MWI problem troubleshooting here:


http://www.cisco.com/warp/customer/788/AVVID/Unity_MWI_Exchange.html


http://www.cisco.com/warp/customer/788/AVVID/cm_mwi_config_issues.html



Actions

This Discussion