×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Misbehaving 1710 IOS Loads (Supposedly INSUFFICIENT RAM)

Unanswered Question
Aug 6th, 2002
User Badges:

OK...


Start with a running 1710 with a factory-installed software load of 12.2(8)T1. TFTP a new image 12.2(8)YJ, to take advantage of new EZVPN feature set. OOPS! That requires 48MB RAM (this router only has 32).


So, I downgrade to 12.2(4)YA2, which also has old version of EZVPN and fits in 8/32. No dice ... still get "SYSTEM INIT: INSUFFICIENT MEMORY TO BOOT THE IMAGE!". I then proceed to load EVERY available software image, including the original one which I copied directly from the router before doing anything.


This little @#$!)(% will now not boot with ANY image. Is there something I'm missing here?


Thanks for any clue...


Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
s.lemberg Wed, 08/07/2002 - 01:51
User Badges:

hi mike,

please check the memory at the rommon.

i had a similar problem with a 1720. after an upgrade the

router wrote "insufficient memory". the "meminfo"-command

at rommon showed me 0kB memory.

i took out the memory and put it in again. after that the router

worked fine again.


maybe it works with your router, too.


regards

sascha

mpervere Wed, 08/07/2002 - 04:20
User Badges:

Well, I had never looked at it there, but unfortunately the NVRAM comes up showing 32 there too. IOmem is reporting at 5% of that, but I don't see anywhere to play around with that in ROMmon. Sounds like probably time to call TAC after a couple of cups of coffee...


Thanks!

Mike

Actions

This Discussion