CW2000 Performance

Unanswered Question
Aug 7th, 2002
User Badges:

Iam having problem with the performance of our CW2000 Server , it usually slow, many times very slow.

We are using CW2000 CD one 4th edition with RME 3.3 and Cisco View 5.3 , the application is installed

on a Windows 2000 with SP2, the Hardware is Compaq with 500 MHz with 890 MB RAM.


I recognized in the Task Manager of WIndows that the dbsrv6.exe process consumes sometimes ab to 100% of the

Resources.

Could somebody please give me a hint how to solve this Problem.



Thanks

giaaaj

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rmushtaq Wed, 08/07/2002 - 09:30
User Badges:
  • Blue, 1500 points or more

The server performance depends on several factors like number of devices that you're managing using CW2K, CPU, RAM, how many additional applications are installed along with CW2K on the same server. Have a look at: http://www.cisco.com/warp/public/cc/pd/wr2k/prodlit/ckspp_wp.htm which describes the server sizing recommendations based on key CW2K featutes.

I used to have the same problem on a Compaq server with 1GHz processor and 512MB RAM. I installed CW on a Sun Netra T1 with 500MHz proc and 1GB RAM and it is a LOT faster. I don't know if it was down to memory, tuning or if it just runs faster on Sun Solaris.

PS There are some drawbacks with the Sun solution - the RME database doesn't import from the CW2000 database (which is the question I am posting here today)

g.tresselt Thu, 08/15/2002 - 05:15
User Badges:

I guess the difference is down to the difference in memory, not the operating systems.

Actions

This Discussion