×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Attendant console problem, need help!

Unanswered Question
Aug 8th, 2002
User Badges:

Hi,


I installed AC based on the guidelines provided by cisco but when I tried to open the AC client I got an error saying " Initialization of Call Control Failed. Retrying....". Heres the log that I get from the work station..


31702 08/08 22:31:38.531 DEBUG ACClientTelephonyMgr.init().

31703 08/08 22:31:38.531 INFO ACClientCommunication getSupportPark

31704 08/08 22:31:38.531 INFO ACClientCommunication getTelephonyParameters

31705 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init()-> ctimgr[0]:XXX.XXX.XXX.XXX (this is the IP of my CCM"

31706 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): username: ac

31707 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): redirectCSS: true

31708 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): keepOriginal : true

31709 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): resetOriginal : true

31710 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): ctiReqTimeout : 15

31711 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init(): Getting Provider.

31712 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.setOperatorTerminal().

31713 08/08 22:31:38.541 ERROR ACClientTelephonyMgr.setOperatorTerminal(): Failed getting Terminal[SEP0004272F4AAD]. com.cisco.jtapi.InvalidArgumentExceptionImpl: Terminal SEP0004272F4AAD is not in provider's domain.

31714 08/08 22:31:38.541 ERROR Exception: com.cisco.ac.common.ACException: Failed_Telephony_Init

31715 08/08 22:31:38.541 DEBUG JTAPI Version:1.3(1.20)

31716 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init().

31717 08/08 22:31:38.541 INFO ACClientCommunication getSupportPark

31718 08/08 22:31:38.541 INFO ACClientCommunication getTelephonyParameters

31719 08/08 22:31:38.541 DEBUG ACClientTelephonyMgr.init()-> ctimgr[0]:XXX.XXX.XXX.XXX (This is the IP of my CCM)



Have anyone already encountered this problem.


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jconi Mon, 08/12/2002 - 03:52
User Badges:

Hi


I had the same problem

You just have to create exactly the same ac user as in the install doc.

first name: ac

last name: ac

ID: ac

password: 12345


bye


jp

Actions

This Discussion