×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VG200 DSP Farm problem

Unanswered Question
Aug 19th, 2002
User Badges:

I have a VG200 with a DSP farm module that I cannot seem to get running. I've got all the necessary SCCP commands in the unit but when I do a "show dspfarm", I see this:


DSPFARM Configuration Information:

Admin State: UP, Oper Status: DOWN - Cause code: DSPWARE_NOT_UP

Transcoding Sessions: 0, Conferencing Sessions: 15

Trans sessions for mixed-mode conf: 0, RTP Timeout: 600

Connection check interval 600, Codec G729 VAD: DISABLED


I did a search for DSPWARE_NOT_UP on CCO and the NPF but could not find anything . I am running 12.1(5)YH4 code. Any ideas on what would cause this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chester Rieman Tue, 08/20/2002 - 05:49
User Badges:
  • Cisco Employee,

You may need to do a 'no shut' under the dspfarm interface. If this does not bring it up, please open a TAC case.

boevans Tue, 08/20/2002 - 10:44
User Badges:

I had a similar problem recently. I found that I had provisioned the max number of conference and transcoder sessions beyond the number of possible sessions installed on the DSP farm. I thought there were 2 simms installed in the farm when there was only 1. As soon as I adjusted the max paramaters the "sh dspfarm" output looked normal.


Hope this helps.


Bob Evans

CCIE 7998

Actions

This Discussion