×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Problem with NAT

Unanswered Question

Hi, problem.

With the configuraton beneath everything works fine except that the webserver (local address 10.101.32.43)

(!!which has the same ip address as the serial interface namely 194.78.151.4, only have one) can not access the internet. But outside users can access the webserver and inside users (10.101.x.x) can access the internet.

How to make that the webserver can also access the internet?

interface Serial1/0:1

ip address 194.78.151.4 255.255.255.252

ip nat outside

!

ip nat pool jon 194.78.151.4 194.78.151.4 netmask 255.255.255.252

ip nat inside source list 3 pool jon overload

ip nat inside source static 10.101.32.43 194.78.151.4

ip route 0.0.0.0 0.0.0.0 194.78.151.3

ip route 10.101.32.0 255.255.248.0 10.101.166.3

!

access-list 3 permit 10.101.32.0 0.0.0.255


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
k.poplitz Wed, 09/11/2002 - 14:03
User Badges:

Try this command "ip nat inside source static tcp 10.101.32.43 80 194.78.151.4 80" in place of the original to see if that fixes the problem with the web server.


Actions

This Discussion