×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

1721 router help!

Unanswered Question

Hi, and thanks in advance for your help!

I bought a 1721 router from pac bell "staged" and bundled with aT1. If i change the en password and do "write mem", "reload", the password goes back to the old one, why?. Does reload mean reload from a stored image? can this router store an image? If i do show config i get "no such command". In fact the show command is tottaly unreconagized. is this normal, or did pac bell load an image and disable some commands? If they loaded an image can i kill it (do i want to kill it)? They did not include a configuration guide like what came with my pix, or i would not be asking such dumb questions! I searched cisco online.. after 2 hours of searching and testing im here writing to you! thanks for the help

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Erick Bergquist Thu, 09/05/2002 - 19:04
User Badges:
  • Silver, 250 points or more

Hi Anthony,

After changing the enable password, write mem should update the saved config in NVRAM. You could try 'copy run start' as well in case 'write mem' isn't working for some reason. Reload will reload the router and load the config stored in NVRAM usually, unless the config-register is set to not load the config from NVRAM. At the bottom of the 'show version' output there will be a line that saids what the config-register is. What does that say? If it's something other then 0x2102 change it to 0x2102 and see if it comes up fine.


On reload, does the router perform like it was 'staged' to function or not?


What is the prompt on the router? If it's router-boot or rommon then the config-register may be incorrect.



What version of IOS does the 1721 have?


Regards, Erick


Erick, thanks for the help.

Here is a show version, the show command only works from the en, and not after config t is entered. How can i get rid of the "image" looks like script at the end of the config appears to be what i thought was the image.

PacBellRouter#show config

Using 1690 out of 29688 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname PacBellRouter

!

enable secret 5 XXXXXXXXXX

enable password XXXXXXXXX

!

ip subnet-zero

!

modemcap entry line

!

!

!

interface FastEthernet0

description TO LOCAL LAN

ip address 192.168.100.2 255.255.255.0

ip nat inside

speed auto

!

interface Serial0

description PB CKT 40HCGS991156_OO1PT

ip address 64.160.180.38 255.255.255.240

ip nat outside

encapsulation ppp

no fair-queue

service-module t1 timeslots 1-24

!

ip nat pool webaccess 209.76.153.161 209.76.153.174 netmask 255.255.255.240

ip nat inside source list 1 pool webaccess

ip classless

ip route 0.0.0.0 0.0.0.0 64.160.180.37

no ip http server

!

!

access-list 1 permit 192.168.100.0 0.0.0.255

banner motd ^CC

East Bay Restaurant Supply

This system is for authorized use only. Individuals using this

computer system without authority, or in excess of their

authority, are subject to having all of their activities on this

system monitored and recorded by system personnel. In the course

of monitoring individuals improperly using this system, or in the

course of system maintenance, the activities of authorized users

may be monitored, Anyone using this system expressly consents to

such monitoring and is advised that if such monitoring reveals

possible evidence of criminal activity, system personnel may

provide evidence of such monitoring to law enforcement officials.

^C

!

line con 0

password XXXXXXX

line aux 0

exec-timeout 300 0

password XXXXX

login

modem InOut

flowcontrol hardware

line vty 0 4

password XXXXXXX

login

!

end

PacBellRouter#

Erick Bergquist Fri, 09/06/2002 - 19:20
User Badges:
  • Silver, 250 points or more

Anthony,


Glad to hear you got it fixed. Enable secret will override the regular enable password.

Actions

This Discussion