×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Cisco 827-4V and Windows XP: cannot make PPTP connections working

Unanswered Question
Sep 13th, 2002
User Badges:

I configured a VPN connection (native Windows PPTP connection) between my home PC (Windows XP Professional) and my office VPN server (Windows 2000 Server). I connect to the Internet via a Cisco 827-4V router (IOS 12.2(8)T4) and my ISP assigns to it a dynamic IP.

When I try to establish the connection it says "Verifying Username and Password" for 40 secs. and then I receive error 721 (The remote computer is not responding), but if I try again and again (50/60 times) I finally succeed in connecting.


I made the following tests:


1) I tried to substitute the operating system (e.g. Windows 2000, Windows NT 4) -> I succeed in connecting every time.

2) I tried to substitute the Cisco 827-4V with a ZyXEL 645R -> I succeed in connecting every time (also with Windows XP).


So, it seems to be a problem with the couple 827-4V / Windows XP, but I really can't understand which problem.


This is my router configuration:


version 12.2

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

hostname mmerouter

enable secret <password>

clock timezone CET 1

clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

ip domain-name <domain name>

ip name-server <primary dns server>

ip name-server <secondary dns server>

ip dhcp excluded-address 192.168.30.1

ip dhcp pool Client

network 192.168.30.0 255.255.255.0

dns-server <primary dns server> <secondary dns server>

default-router 192.168.30.1

domain-name <domain name>

vpdn enable

vpdn-group pppoe

request-dialin

protocol pppoe

interface Ethernet0

ip address 192.168.30.1 255.255.255.0

ip nat inside

ip tcp adjust-mss 1452

hold-queue 100 out

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

pppoe-client dial-pool-number 1

dsl operating-mode auto

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username <username> password <password>

ip nat inside source list 101 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

ip pim bidir-enable

access-list 101 permit ip 192.168.30.0 0.0.0.255 any

dialer-list 1 protocol ip list 101

call rsvp-sync

voice-port 1

voice-port 2

voice-port 3

voice-port 4

line con 0

stopbits 1

line vty 0 4

access-class 101 in

password <password>

login

scheduler max-task-time 5000

sntp server <sntp server>

end


Does anybody know how to solve the problem.


Thanks.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
thomas.chen Thu, 09/19/2002 - 13:01
User Badges:
  • Silver, 250 points or more

Your configuration seems to be correct. There may be something that needs to be added to the configuration for the XP to work or it might be an issue with the XP's configuration. TAC can probably answer this issue for you.

Actions

This Discussion