Bootstrap-IOS compatibiliy

Unanswered Question
Sep 19th, 2002
User Badges:

Please advise how to determine valid match of bootstrap version and IOS version. I need to know what ver of bootstrap I have to have on the 25xx router to make it work with IOS 12.1


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dcolens Tue, 09/24/2002 - 04:24
User Badges:
  • Cisco Employee,

You don't need to upgrade the bootstrap/bootroms on a 2500.

Usually, it's recommanded to sync the bootimage with the main image (ie if you have 12.1(5) as the main image you should also use a 12.1(5) boot image). This is not the case for 25xx where bootimages are on a bootrom and are not meant to be synced with the main ios running on the router.

Actions

This Discussion