×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Dialogic and Unity Conflict

Unanswered Question

I can get Unity running(no errors what so ever) ...until I install the Dialogic Voice Board Software.

I use the DCM and it say's the card is running fine...

However Unity will no longer start...

The icon is no longer present in the tray,

Event Viewer Errors - System:

AvCsMgr Service Terminated unexpectedly

Failed to respond to start in a timely manner

Event Viewer Errors - Application

Gateway startCs Failed

Also..... Should the 4x4.exe run at satrtup ? It does and does not find the PBX

W2k / Unity 2.3.6 / Exchange 5.5 /Mitel SX2000 / dialogic D/4**

Thank you very much once again.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
oliviers Thu, 09/26/2002 - 18:57
User Badges:
  • Cisco Employee,

Anytime a Dialogic install is done, it should be done through the Unity installation, not through a "manual" intsall of Dialogic off of the Unity CDs. There's some extra manipulation that the Unity install of voice board software does. How was this Dialogic SW installed?

4x4.exe doesn't sounds like anything that any peice of Unity documentation mentions to install. There should be some documentation on the Untiy CDs that include information about integration setups and installing Unity SW for the given integration that the system is using.

Your going to laugh but here is how I got into this situation.

I have come to find out I have a bad sector on disk 2 :-)

So during the install (if I say voice boards & Unity install) it asks for disk 2, hits the bad sector and then fails...

If I do the installs in different steps, it works.

Disk 2 btw is only the DNA setup...

So now what does one do ? except cry :-)

oliviers Sat, 09/28/2002 - 09:24
User Badges:
  • Cisco Employee,

Yikes. I'm not quite sure how this is even done, but have you tried to get another disk set? The Unity install will launch the "regular" Dialogic install, but then does some extra stuff after that.


If you can't get disks, we'll have to see if there is another process that can be attempted.

The plot thickens :-)

We purchased Unity 2.4.120 through a dealer who is out of buisness.

The product was purchased through Active Voice not Cisco.

Cisco does not have records (from what I have heard) or support older than 2.4.6. Especially w/ out a current maintance contract...

Any ideas.

thank you for your concerns and help.

Actions

This Discussion