×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ANI server down on Ciscoworks

Unanswered Question
Sep 30th, 2002
User Badges:

I get an error cannot connect to ANI server when going to Campus manager-topology services. I check the status of the ANI server is up. Restarted ANI services and Also rebooted ciscoworks machine. Still same error. Also how do you restart campus manager. THanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rcullum Tue, 10/01/2002 - 09:00
User Badges:

What platform are you running server on? What version of LMS? What error do you get? Are you trying to connect with a local browser or with a remote client browser? Are you running dns correctly? If you don't have dns configured, add a host entry on the server (etc/hosts or winnt/system32/etc/hosts depending on platform) for itself and any remote clients, and add a host entry on all remote client machines for the server. Then login to Ciscoworks using the machine_name:1741 or ipaddress:1741. Never use the loopback address 127.0.0.1:1741 or localhost:1741 for local login.


gaban Wed, 10/02/2002 - 08:34
User Badges:

Thanks fro replying


We are running it on windows nt server. I'm not sure about the LMS version but the ANI version is 3.1. I was trynig to connect via a remote client and using the machine_name:1741. The errors that we get are :

I click on topology services

it will say "loading topology services"

then it will say "Connecting to ANI server:

ANIServer3.0-ciscoworks2000"

then it will say "cannot connect to ANI server possible cause server not found"

then it will say "recommended action verify server is running and restart campus manager".


Everything else seem to be working except the campus manager and the programs in it.

rcullum Thu, 10/03/2002 - 00:01
User Badges:

Close everything and try connecting using ipaddress:1741. Does this make a difference? Have you set up host entries on both server and client?

aborres Thu, 10/03/2002 - 02:57
User Badges:

Hi, I have similar problem. the LMS version is 1.0 and installed on pentium 4 machine w/ NT 4 server OS. any help please


thanks

rshanmugam@inau... Thu, 10/03/2002 - 08:48
User Badges:

Hi:


It could work, probably if you try browsing through IP address: 1741 instead of using the host name. Even I overcome the same as this.


Raj

gaban Thu, 10/03/2002 - 10:28
User Badges:

Tried using the IP address to browse and stil got the same error. I will put it in the host files and see if that helps thanks.

gaban Thu, 10/03/2002 - 10:31
User Badges:

put in the host files and still did not work.

gaban Fri, 10/04/2002 - 09:48
User Badges:

THanks! The steps on the Links Helped.

Actions

This Discussion