×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Call Forward All

Unanswered Question
Oct 2nd, 2002
User Badges:

The operator's phone has an intermittent call fwd all problem.When she gives a call forward all from the first line of her phone to another phone,It is displayed on the phone's LCD that the calls are forwarded but when a call comes in,it rings on her phone.As this is intermittent,it does not happen all the time.Her phone is associated with the Attendant Console.Could this be a problem.Any thoughts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.vijayasekar Wed, 10/02/2002 - 10:47
User Badges:

I just now figured out that the line from which the calls were forwarded was in "national" calling search space and the line to which the calls were forwarded to was in "none" calling search space.I changed both to "none".

We are monitoring currently.

But How can this create an intermittent problem.



josepena Thu, 11/14/2002 - 08:58
User Badges:

hi man!


i have the same troble, ..but it is more like a delay to forward the line...it take like 10 seconds to the CM to know that a line is forwarded...

i'll check the calling search spaces to see if t your solution works!

if you do know more about this issue please let me know

ssbarnett Mon, 12/09/2002 - 06:18
User Badges:

Hi chaps just to say we are expereanceing the same type of thing, the numbers are associated with attendant console (or hunt groups) we are running 3.1(3a). The only ideas we had on the subject is that on this installation we have two subscribers and a publisher. Maybe the problem is something to do with an update timer between Publisher and subsciber.

We have tried an experement where we un-associated two phones from Attendant console, it still gives an approx ten second delay

azam_anwar Mon, 12/09/2002 - 15:48
User Badges:

Hi,

I have a customer running 3.1(3a)-spF, and they are having the same problem. The CFwdAll function takes approx 10 - 15 sec to kick-in:

There are a couple of bugs for this:


CSCdx76433

The call forward all soft button takes up to 45 seconds to confirm.

Workaround: None exists.


CSCdw94888

After enabling or disabling CFwdAll, the user experiences a delay before the calls are forwarded.

Workaround: Reboot Cisco CallManagers to get immediate response when enabling CFwdAll.


I have spoken to TAC, and they seemed to think that i was experiencing the first bug. There solution is to upgrade to 3.1(4b)-spC. As for the second bug, they said just make sure that the phones were not pointing to a DNS server in another domain. Removal of the DNS ip address resolved that problem.

Actions

This Discussion