×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CCM Installation/Upgrade problem

Unanswered Question
Oct 3rd, 2002
User Badges:

I installed 2 x Callmanager's (primary + subscriber) straight out of the box with 3.1(3a). Everything worked fine until i decided to upgrade to 3.1(4b). I ran ciscocm-fmu.3-1-4b.exe, but the primary seemed to hang while it was installing/upgrading the DC directory. I left it for over 3.5 hrs but it didn't seem to progress. The 'time left' just kept resetting back to a higher figure.

In the end, i decided to scrap the upgrade and reinstall 3.1(3a), using the CD's that shipped with the server. However, once again it appears to have hung while on the DC directory part of the install.

I checked the DC server service and it was 'starting'.

I thought that by reinstalling callmanager from scratch it would have worked?

Any help would be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tpetzold_2 Thu, 10/03/2002 - 14:11
User Badges:

This is a bug with the install package. The workaround is to delete everything in the temp folders and delete the c:\program files\common files\installshield\engine directory. Then rerun the upgrade. This should take care of your problem.

azam_anwar Thu, 10/03/2002 - 14:15
User Badges:

Thanks for that, i'll give it a go and let you know the outcome.

Do you have a bug ID for this out of interest?

azam_anwar Thu, 10/17/2002 - 11:59
User Badges:

Sorry for not replying earlier. My company decided to bin the upgrade after i informed them of this issue. They are taking the issue up with cisco.

I reinstalled 3.1(3a) instead.

Thanks

drogell Fri, 10/18/2002 - 05:37
User Badges:

I recently installed 3.1(3a) and upgraded to 3.1.4b with no problems, did you install the patches for the operating system and sql, it has to be done.


Dennis

azam_anwar Sat, 10/19/2002 - 11:39
User Badges:

yep, i installed the o/s upgrade, and patches for the o/s and sql before i tried the upgrade. It didn't work. Thanks anyway.

mciarochi Fri, 10/18/2002 - 05:44
User Badges:

I had the exact same problem. I logged a TAC call, and ended up having to rebuild from the installation CD's on the advice of TAC.

rowind Fri, 10/18/2002 - 07:02
User Badges:

Try installing 3.2(2c). It's possible from 3.1(3a). I had no problems.


Rob

azam_anwar Sat, 10/19/2002 - 11:40
User Badges:

We do not want to install 3.2(2c) at this time, as it appears to have quite a few bugs/problems with it. We will run with 3.1(3a) until we can upgrade it successfully to 3.1(4b). Thanks

rchapee Sun, 10/20/2002 - 07:19
User Badges:

We just installed 3.2.2cSPe in a 150 phone Call Center w/ CRA and have not ran into any problem on CallManger. Does not mean there aren't problems I just have not seen anything major and these guy are using the system to the fullest.


** www.iptnetworkers.com **

Actions

This Discussion