×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity 3.1.3 using G729

Unanswered Question
Oct 8th, 2002
User Badges:

I have a Unity 3.1.3 system integrated with CCM 3.1.3a sp F. The systems are servering phones in 4 locations so we have g729 setup for crossing the WAN With a DSP farm in the main location with the Unity and CM server for transcoding.

My problem was that when all the phones in the main location dialed VM the VM prompts would have a hiss during gaps in speech. All voicemails left and recording qualities are good. Comfort noise and the AGC settings have been adjusted. None of the remote sites experienced this problem. After troubleshooting it was determined that the phones using G729 worked fine and the phones that used g711 had the problem. To work around the problem changes were made to have all phones use g729 connecting to Unity. No g729 prompts were loaded on the Unity server. This solved my problem. Everything is working fine.

My questions are 1. Any ideas why this happened in the first place? 2. By using g729 do I need to install the prompts on the server? 3. What are the pros and cons for setting the recording to g729? 4. Is the Unity server doing the transcoding between g711 prompts and recordings and g729 or is another resource?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion