×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

3660 as the dialup router

Unanswered Question
Oct 9th, 2002
User Badges:

I did post this a few months back. Got back answers from tepatel. But Im still not clear and would like to post it again.

I have a new 3660 router and want to use it for users to dial in and access our services, like e-mail, Internet and athoer application.


Im currently using a 2511 and analog POTS lines connected to external modems. I want to get rid of this 2511 Cisco router, the analog lines and external analog modems. We use RADIUS for dial up access


I want to replace this 2511 with 3660 and use one T1 or E1 digital line, use digital modems (NM-32DM) where users dial into and use RADIUS.


I just need advice on which particular hardware I need to buy and a sample configuration will be very much appreciated.


Below is the current conficuration we have on one our 2511 router:


SuvaDialupRouter01#sho conf

Using 2257 out of 32762 bytes

!

version 11.2

no service udp-small-servers

no service tcp-small-servers

!

hostname SuvaDialupRouter01

!

aaa new-model

aaa authentication local-override

aaa authentication login use-radius radius local

aaa authentication ppp use-radius if-needed radius local

aaa authorization exec radius local if-authenticated

aaa authorization network radius local if-authenticated

!

username test password 7 0010161510

ip domain-list govnet.gov.fj

ip domain-list itc.gov.fj

ip name-server 10.1.85.156

ip name-server 10.1.85.158

async-bootp dns-server 10.1.85.156

async-bootp nbns-server 10.1.85.156

chat-script cisco-default ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 \c CONNc

!

interface Ethernet0

ip address 10.1.85.2 255.255.255.0

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

interface Group-Async1

ip unnumbered Ethernet0

no ip mroute-cache

encapsulation ppp

no ip route-cache

keepalive 10

async dynamic address

async mode interactive

peer default ip address pool dialin

no cdp enable

ppp reliable-link

ppp authentication chap use-radius

group-range 1 16

!

ip local pool dialin 10.1.86.1 10.1.86.16

ip default-gateway 10.1.85.22

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.85.22

radius-server host 10.1.85.156 auth-port 1645 acct-port 1646

radius-server key RoLalabalavu29

!

line con 0

line 1 16

autobaud

autoselect during-login

script dialer cisco-default

login authentication use-radius

modem InOut

transport input all

flowcontrol hardware

line aux 0

line vty 0 4

password

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
utawakevou Thu, 10/10/2002 - 14:50
User Badges:

Thank you very much for the reply. In fact I already got a 3660 with two slots (1 & 2) where two 4 port serial Network module (NM-4T) is connected to these slots.


When you say NM-1FE1CE1 do u mean NM-1FE1CE1B or NM-1FE1CE1U. Please clarify.


Anyway, I have already got the 3660 in use. Does this means that I still need to buy NM-1FE1CE1 or I just buy a T1/ISDN-PRI Network Module (NM-1CT1-CSU) and

a 24 port Digital Modem Network Module (NM-24DM).


Below is the result of the show diag command I issue on our current 3660 router.


ITC_Router_3660#sho diag

3660 Chassis type: ENTERPRISE

c3600 Backplane EEPROM:

Hardware Revision : 1.0

Top Assy. Part Number : 800-04740-02

Board Revision : C0

Deviation Number : 0-0

Fab Version : 02

PCB Serial Number : HAD04471SGX

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Chassis Serial Number : JAB0549801G

Chassis MAC Address : 0007.85bf.34c0

MAC Address block size : 112

Manufacturing Test Data : 00 00 00 00 00 00 00 00

Fab Part Number : 28-2651-02

Number of Slots : 6

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 C8 41 01 00 C0 46 03 20 00 12 84 02

0x10: 42 43 30 80 00 00 00 00 02 02 C1 8B 48 41 44 30

0x20: 34 34 37 31 53 47 58 03 00 81 00 00 00 00 04 00

0x30: C2 8B 4A 41 42 30 35 34 39 38 30 31 47 C3 06 00

0x40: 07 85 BF 34 C0 43 00 70 C4 08 00 00 00 00 00 00

0x50: 00 00 85 1C 0A 5B 02 01 06 FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Slot 0:

C3600 Mother board 1FE(TX) Port adapter, 1 port

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

PCB Serial Number : JAB05440FND

Processor type : 34

Top Assy. Part Number : 800-05293-04

Board Revision : C0

Fab Part Number : 28-3234-02

Deviation Number : 65535-65535

Manufacturing Test Data : FF FF FF FF FF FF FF FF

RMA Number : 255-255-255-255

RMA Test History : FF

RMA History : FF

Field Diagnostics Data : FF FF FF FF FF FF FF FF

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF C1 8B 4A 41 42 30 35 34 34 30 46 4E 44 09

0x10: 34 40 00 DA C0 46 03 20 00 14 AD 04 42 43 30 85

0x20: 1C 0C A2 02 80 FF FF FF FF C4 08 FF FF FF FF FF

0x30: FF FF FF 81 FF FF FF FF 03 FF 04 FF C5 08 FF FF

0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF 00

Slot 1:

Mueslix-4T Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision J0

Serial number 26536025 Part number 800-02314-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 54 01 01 01 94 E8 59 50 09 0A 02 00 00 00 00

0x30: 98 00 00 00 01 11 29 00 00 05 FF FF FF FF FF FF

Slot 2:

Mueslix-4T Port adapter, 4 ports

Port adapter is analyzed

Port adapter insertion time unknown

EEPROM contents at hardware discovery:

Hardware revision 1.1 Board revision J0

Serial number 26553974 Part number 800-02314-02

Test history 0x0 RMA number 00-00-00

EEPROM format version 1

EEPROM contents (hex):

0x20: 01 54 01 01 01 95 2E 76 50 09 0A 02 00 00 00 00

0x30: 98 00 00 00 01 10 17 00 00 05 FF FF FF FF FF FF



Thanks for your help


sloos Fri, 10/11/2002 - 01:11
User Badges:
  • Cisco Employee,

You are right. If you just need a T1 or E1 interface (and no fastethernet), you can go for the NM-1CT1 or the NM-1CT1-CSU or NM-1CE1U / NM-1CE1B.


Whether you need E1 or T1 depends on the country you live in. If you need E1, check with the provider on whether you need balanced or unbalanced.


More info on an E1/T1 network module is on CCO. Here is an example about the

1port FE, E1 netw module: http://www.cisco.com/warp/public/107/hw-1fe-e1.shtml


All network modules are on:

http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis2600/hw_inst/nm_inst/nm-doc/ovrnetm.htm#21057


and off course you need the modem module nm-30dm or nm-24dm

utawakevou Fri, 10/11/2002 - 14:00
User Badges:

Thank you so much for the help. I think Im clear now as to what I can buy for my dialup solution.


regards

Actions

This Discussion